echostar ad3000ip looses "memory"

Messages
5
Likes
0
My Location
israel
#1
whenever i turn my echostar ad3000ip reciever OFF and then turn it ON again it either looses all the programmed channels and starts as if i reset it or partially looses programmed memory.
dose anybody familiar with this behevior and what is the cure.
tahnks
Benny
 

Old Satellite

Specialist Contributor
Messages
458
Likes
0
#2
Which firmware version are you running?

1. There was a problem when, Echostar changed the boot loader at the 300 firmware revision level that on some recievers created failure of the EEPROM.

If the reciever is not old then send it back to the dealer they should repeir it for free

2. When was the last time that you reset the memory?

3. Does the display report a fault during the intial start up phase?

Regards

Old Satellite
 
I

ivrm

Guest
#3
This is a well known well documented fault with the flash in the ad3000ip

how old is your stb?

go back to supplier if within warranty period
 

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
25,512
Likes
5,709
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#4
Manufacturers warranty period in Europe is 2 years now.

If it is under warranty the only thing you should be paying for is the postage (WITH INSURANCE FOR MINIMUM £250) there and maybe a share of the carriage back

Flash memory chips are a well documented problem so pester the dealer if it looks like they dont want to play ball.
 
Messages
5
Likes
0
My Location
israel
#5
Thanks to everybody for the reply.
The problem was a bad flash eprom
I got one from the dealer in Israel and changed it myself
everything is ok now.
the rx is programmed now with 900 version and it seems that zapping is a bit slower than with the previous 800 vertion.
Benny
 
Top