Echostar DSB 2110 2ci viaccess upgrade problem!!!

J

joshuatronic

Regular Member
Messages
68
Likes
0
My Satellite Setup
98
#1
hello everybody. ive got here an echostar digital receiver DSB 2110 2ci viaccess and need to upgrade it. the problem is on the site it says if the version is 200 or lower then bootsrap is required. what is boorstrap and where i can find it? plz help guys!!!!
 
guiri

guiri

Regular Member
Messages
189
Likes
1
My Location
Manchester, UK
#2
Bootstrap is code you load into the receiver, which then allows it to load further code ie. pulling itself up by the bootstraps (a neat trick, self levitation).

You'll find the bootstrap loader under the PC-Software downloads section, second page.
 
J

joshuatronic

Regular Member
Messages
68
Likes
0
My Satellite Setup
98
#4
thanx guys, got it! everythings sorted now
 
Top