• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Echostar Receivers

Messages
8
Likes
0
My Location
pj::
#1
I would like to hear from anyone who has recently purchased an Echostar Receiver with an embedded Viaccess cam. I have a D2600IP with Viaccess 1.1 with latest software update and I am unable to get it to accept my Goldcard which works OK in an AD3000ip Via. My dealer has said that receivers manufactured from the middle of Dec onwards will not accept unofficial cards. I have tried most of the available hex files with the same result-'Card initialising'and that is all. Any suggestions or views would be appreciated.
 
0

0101010101

Guest
#2
My receiver is a 3000 IP VIA bought in August, so manufactured before the date you mention!
I have no problems and tend to use the Strash files (thanks Strash).
How do you know it has a 1.1 embedded Viacess CAM?
A thought - Have you tried the Red & Black CAM files?
 
Messages
8
Likes
0
My Location
pj::
#3
Thanks for your reply '01'.It says Via 1.1 in the manual and on the box. No I have not tried hex files for red and black cams, and I thought that I had tried them all!! I will let you know what happens.
Exbrat.
 

tirosh

Regular Member
Messages
312
Likes
0
My Satellite Setup
Echostar AD3600IPVA
Channel Master 1.2M
VxMulti, MM1.04
My Location
Essex
#4
I have an AD3600IPVA bought in November, the CAM menu says via1.1, and seems to work fine with the Viastrsh files.

Tirosh.:-)
 

TB

Regular Member
Messages
67
Likes
0
#5
Hey man I bought my echostar bout mid to late November, with embedded 1.1, I got gold card to work 1st time with December codes, worked until bout first week of Jan then died, I've tried just about every code on the web even got sent codes off a mate who says they work on his embedded cam, but I cant get them to work.

I just get smart card initilising, I'm trying to think back, but I'm sure in December it said please insert your smartcard, it no longer asks me to do so, I'm pondering on doing a factory reset, but I dont know if that will do it, or whether thats a good thing.
 
Messages
8
Likes
0
My Location
pj::
#6
Thanks for all your answers . I have now tried every Goldcard file that I can find on the web and I have proved that they work in other Echostar receivers. Seems that 'TB' has the same problem as me but it is interesting that his cam did work in the beginning. I have tried a factory reset and also updated the software to version 200 but still no luck. I am waiting for a reply from Echostar UK and if they are prepared to give any advice I will let you know.
 

tirosh

Regular Member
Messages
312
Likes
0
My Satellite Setup
Echostar AD3600IPVA
Channel Master 1.2M
VxMulti, MM1.04
My Location
Essex
#7
@exbrat73,

Don't hold your breath as I think that Echostar customer support is appauling. So far I have yet to get a single decent reply from them.

Tirosh.
 

TB

Regular Member
Messages
67
Likes
0
#8
Hey I solved my problem, after a month of going crazy, I decided to turn my smartcard over, and it works!! What a silly!! My excuss is all my itv boxes the card faces down echostar now I know goes up!!

Also when you put it in upside down, it still says smart card initilising, this kinda confused me!!

But yeah still a silly!!
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,652
Likes
1,272
My Satellite Setup
See signature
My Location
Berkshire
#9
That's it TB, in the stocks for a week for you. :)

Rolf
 
Messages
8
Likes
0
My Location
pj::
#11
Hi TB. I have been away for a couple of days and have just seen your message. It looks like you are getting a bit of stick for being truthful. I think that it takes a brave man to call himself a Tw**t on an open forum. But what you dont know is that there are now two Tw**ts on this forum! I would like to thank you for solving my problem. I have been trying to sort this problem since before Christmas.The advice given by the retailer did not help and I will be talking to him later. I was convinced that there was a fault in the receiver. I had tried the card in both positions but as every other piece of equipment that I have had, including my echostar LT 8700, required the card contacts to be downwards I tended to think that this should be so with this receiver.But it was not simply a case of turning the card over to fix the problem,as you said the caption 'Card Initialising' appears whichever way the card is inserted and this is misleading.Also every time that I tried the card with the contacts uppermost it caused the receiver to crash,I have since found that incorrect hex files on the card were causing this to happen so I did not persevere with the card in that position until I saw your post. All is now well thanks to you and Strsh. I would like to thank you all for your help and I hope that you soon recover your reputation.
 

TB

Regular Member
Messages
67
Likes
0
#12
Cheers fella, I'm glad I could be of assistance, I cant believe it. I was going crazy for a month, even formatted my hard drive to get rid of xp, to use different software programmes, and all along just had to turn the card over, I'm glad I'm not alone though!!