EPG update has caused problems , box won't boot

huggybear518

Member
Joined
Jun 9, 2012
Messages
2
Reaction score
0
Points
0
Age
50
My Satellite Setup
windows 7 and dreambox 500hd
My Location
uk
i was trying to update the epg and somehow managed to update tspanel to 6.4 .

it now says error message on a green background and wont boot .

any help please guys
 

rolfw

Believe it when I see it Admin.
Staff member
Joined
May 1, 1999
Messages
38,091
Reaction score
1,462
Points
113
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
Have changed your thread subject to one which reflects the problem, rather than "Please Help" which most people will overlook. I have no idea about how to solve your problem, but at least now the people who do know will have more chance of picking up the thread.
 

A nonymous

Member
Joined
Sep 24, 2006
Messages
3,586
Reaction score
913
Points
113
You've corrupted the image i'm afraid to say. The only way round this now is to reflash a new image to the box as there is no way to perform a factory reset without the image actually booting up as far as i'm aware.

Make sure your box is genuine as if its not and you flash an image that hasn't been modified you will then get a No CA error. Stands a good chance if its not genuine that it will be one with a Ferrari sim in it, so you will need the appropriately modified firmware.

If you have any lines from a server these are now gone as they won't be there after flashing a new image to the box. The update will wipe everything including channel lists and and cccam config files

Nano


Nano
 
Top