ESPN SD not working on Oscam + CCcam 2.1.3

J

JonRDS2484

Member
Messages
34
My Satellite Setup
Astra 2 and windows xp
My Location
Spain
I have a Vu+Duo with Oscam6033 + cccam 2.1.3 and a Sly UK card, I added oscam to read ESPN SD which I lost in September last year. I added 85 to my ecm whitelist in my oscam.server config and I got ESPN working through oscam. However, 3 months ago it seem to just stop working and now I can only get none premium channels. if I change it back to CCcam 2.2.1 on it's own without Oscam, I get all my HD channels but No ESPN SD. It is very strange as it was all working fine up until about 3 months ago but now I'm back to square one. Here are my oscam configs that previously worked to clear ESPN but do not anymore. If anybody has any advice I would be very grateful


oscam.conf

[global]
nice = -1
logfile = /dev/null
clienttimeout = 5000
fallbacktimeout = 2500
clientmaxidle = 120
cachedelay = 120
bindwait = 120
resolvedelay = 30
serialreadertimeout = 1500
maxlogsize = 10
waitforcards = 1
preferlocalcards = 1
saveinithistory = 1
keepalive = 1

[webif]
httpport = 8888
httpuser = RDS
httppwd = RDS
httprefresh = 5
httphideidleclients = 0
httpallowed = 192.168.0.0 - 255.255.255.255
debug = 255

[newcamd]
key = 0102030405060708091011121314
port = 34000@0963:000000

Oscam.server

[reader]
label = SLYUK
protocol = internal
boxid = ########
device = /dev/sci1
blockemm-u = 0
blockemm-s = 0
blockemm-g = 1
blockemm-unknown = 1
emmcache = 1,3,2
group = 1
caid = 0963
ecmwhitelist = 0963@000000:3E,42,44,45,47,4E,53,54,61,62,68,69,6A ,6B,6D,6F,71,72,73,77,78,79,7A,7C,7D,7E,80,8B,85


Oscam.user


[account]
user = TEST
pwd = TEST
monlevel = 0
uniq = 0
group = 1
au = SLYUK
caid = 0963
 
digi247

digi247

In the Green Room
Messages
722
Location
NW
My Satellite Setup
see sig
My Location
UK
Try it without the whitelist and report back
 
B

bouncy

Member
Messages
1
My Satellite Setup
Dreambox DM800 HD
My Location
Northern Ireland
I'm in the same position, I purchased Setanta but it wouldn't show using cccam so i had to try and use OSCam along with it and have done the same setup as above trying both with and without the whitelist but without success, when i run CCCam 2.2.1 on it's own i get all channels apart from my Setanta but once installing OSCam and running it with CCCam 2.1.3 my Setanta comes on but then i lose all my other HD Channels but some SD Channels show.

Any Ideas?
 
B

Big-Apple

Regular Member
Messages
244
My Satellite Setup
2x Dm800
1xDm7000
My Location
CEE
what about oscam solo and not newcamd but cccam protocol + some frequency your cfg is missing that and use different oscam you are using some antique version :)
 
Top