Finally took the plunge and installed Sky+

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#1
Got the ladders off the van, squeezed them down the narrow sideway, inched backwards up the ladder (the only way in the confined space) and switched the LNB for a quad, connecting up to an exsisting spare cable.

Started watching battlestar Galactica and was really enjoying it for 20 minutes or so, until the box decided to spontaneously reboot , repeating the same at fairly regular and disproportionately annoying intervals.

Did a software forced update, only to find that the recording function was then disabled, as was the second tuner, giving a zero signal reading.

Strangely enough, this is exactly the series of faults which befell my neighbour's box, I've dropped it back to the wholesaler to be returned to Pace, hope this isn't going to be a regular occurrence with Pace boxes.
 

jimbo

Specialist Contributor
Messages
3,482
Likes
1
My Satellite Setup
Sky HD, TM6800HD, Manhattan Plaza ST550 and TM1500 CI+. 1.0m dish and 36v motor, Panasonic DVD HDD recorder and Panasonic video/DVD recorder. Sony G800 HD TV stand/surround system + Sony KDL40W2000. Infinity USB, Elvis, CAS1, CAS2.
My Location
Greater London
#2
Not good news mate. You didn't contact Sky then?
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#3
Yes I did, but only to find out what the latest software version was. :)
 

methos_de

Regular Member
Messages
164
Likes
0
My Satellite Setup
Pace Ver.3 SKY+ box
1,20m Dish
Quad Invacom 0, 3db LNB

P4 3,4 ghz
1024mb RAM
Geforce 256mb 6800 Ultra
My Location
Sunny old Bristol
#4
Hi,
I was just about to tell my story when I read your thread. I had exactly the same problem with my V1 pace SKY+ box. Believe me it'll get worse. Mine started doing the same every now and again and at the end it was doing it every 2 minutes.
I bought the box about a week after SKY+ came out so i presumed that SKY would not be willing to help me in anyway. Well I was wrong, I was amazed at the results after phoning SKY. I told them my problem and the woman on the phone said it wouldn`t be a problem, they could send out a technician for free and after he's looked at the box and confirmed that its faulty he would then replace my box with a brand new one free of charge!!!!!
The technician was round a couple of days later and after fiddling around for an hour or so he promptly swapped my box over. Funny thing was though, he wouldn't let me have a new remote, I had to keep my old one. Not a problem just found it a bit weird.
I don't know if it has anything to do with how long one has subscribed to SKY. Its possible but in my experience its down to who you get on the phone and what kind of mood they are in.
For once I can't fault the service from SKY. I'm amazed!!!!

Methos.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#5
Sounds like a bit of a result Methos. :)

My story is ongoing though, got the box back on Monday, plugged it in and whilst they had repaired the second tuner problem, lo and behold, the box went into standby and rebooted at 50 minutes, then 10 minutes, then 50 minutes ............. Now winging its way back to Pace again.

As an aside, there was also another installer booking in a Sky+ box with the same fault, so perhaps it is a batch thing.
 

jimbo

Specialist Contributor
Messages
3,482
Likes
1
My Satellite Setup
Sky HD, TM6800HD, Manhattan Plaza ST550 and TM1500 CI+. 1.0m dish and 36v motor, Panasonic DVD HDD recorder and Panasonic video/DVD recorder. Sony G800 HD TV stand/surround system + Sony KDL40W2000. Infinity USB, Elvis, CAS1, CAS2.
My Location
Greater London
#6
I suppose there were no little round labels with 'QC tested' stuck on the box?
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#7
No, not that I noticed Jimbo, I don't believe that they soak test anything after repair these days. If they had, they would have realised that one of the problems still remained.
 
Top