firmware confusion..humax

ez_livin

Regular Member
Messages
40
Likes
0
My Location
pj::
#1
I have a humax 5400 which i have patched in the past, i now see that there is a new patch for this model,ToH Humax5400 (+CAM ToH20) The firmware consists of the files HIC-10500+CAM+ToH20.hdf. My question is that my box is hic 1.03.06 loader 2.08 system id 0016.0600. so is the new firmware compatable with my machine or will i have to use only firmware which states the same numbers that i have? Thanks i hope that this is not too confusing?
 

PRINCE

Regular Member
Messages
138
Likes
0
My Location
uh::
#2
Hi,

The patch is compatible with your humax, just follow the same procedure you used for patching your humax previously.

Regards


Prince
 
R

Robinson

Guest
#3
ez_livin: Some people recommend flashing 5400 with its original firmware (especially when there is an upgrade to the new version - like in your case - from 1.03.06 to 1.05.00) before using the new patch.
Regards,
Robinson
 
Top