format prob

psats

Regular Member
Joined
Nov 12, 2002
Messages
251
Reaction score
0
Points
0
i have formted pc now my dat files are saying they are film how can i change them back to be dat files :)
 

rolfw

Believe it when I see it Admin.
Staff member
Joined
May 1, 1999
Messages
38,057
Reaction score
1,443
Points
113
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
Right click on the file and select open with, then select the program that you wish to associate with them, it will have a tick box asking if you wish to make this permanent.
 

psats

Regular Member
Joined
Nov 12, 2002
Messages
251
Reaction score
0
Points
0
hi rolfw when i do that it opens soft dvd and locks ?
 

rolfw

Believe it when I see it Admin.
Staff member
Joined
May 1, 1999
Messages
38,057
Reaction score
1,443
Points
113
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
OK, see if you can disassociate it with anything, mine says unknown association.
 

rolfw

Believe it when I see it Admin.
Staff member
Joined
May 1, 1999
Messages
38,057
Reaction score
1,443
Points
113
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
Sorry, forget that, I think the route may be, Control panel, Folder options, File Types and see what it is associated with, you should be able to delete the association, I don't believe that the file needs to be associated with anything, it is not in my list.
 

psats

Regular Member
Joined
Nov 12, 2002
Messages
251
Reaction score
0
Points
0
hi rolfw i have deleted soft dvd then i could get to the box open with unticked remember rebooted and dat files are back thanks for your help

psats
 
Top