• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Freecam2 B020 crashed my CAM

B

Ben

Guest
#1
Hi to you all.
I apologyze for my English.

After having flashed my CAM to FreeCam2 017/018/019 (ALL OK),
I did the same with 020 and the CAM is gone.

My VACI-5300 doesn't recognizes it and my PC's PCMCIA slot
doesn't detect it anymore.
I'm very sad about that.

I there a way of re-live the CAM or it's dead for ever.

Thanks in advance to anybody will reply this post.

Regards to ALL, Ben.

P.S This is a great discussion forum.
-------------------------------------
 

PRINCE

Regular Member
Messages
138
Likes
0
My Location
uh::
#2
[updated:LAST EDITED ON 21-Mar-02 AT 11:34 AM (GMT)]Hi,

Both the 2-019 and 2-020 are fakes, you should not have flashed your cam without authentification from expert in the fields.Send this guy an email [email protected]
He would repair your cam for you, for a fees.

Regards

Prince
 

Burnt Chips

Overclocker Supreme & General Mad B*st*rd
Messages
453
Likes
0
My Location
sunny manchester (i wish )
#3
Re 2.b020 i nearly flashed my cam with this until a mate told me its for the hummy 5400 not for freecam,2.09 is alledged to do conax/powervu I know 3 mates all tried it all get info displaying cams
are emulated: but 1 big prob (no hacks/files for conax/and powervu as far as i know is all hardware. So why bother risking fargin up your cam for NOWT. DAVE.
 
Messages
4
Likes
0
My Location
pj::
#4
>Hi,
>
>Both the 2-019 and 2-020 are fakes, you should not have
>flashed your cam without authentification from expert in the
>fields.Send this guy an email [email protected]
>He would repair your cam for you, for a fees.

This guy seems to be unreachable. Anybody knows how
to catch him?