got my matrix cam updated but what next??

T

tipsygent

Member
Messages
33
Likes
0
#1
i have updated my matrix cam but still dont seem to unscramble any of the channels what next?i can go into the setup but what do i have to do ??

thanx tipsygent
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
Go into the common interface menu, it should say MR 1.055.

Go into Card information, it should say no card.

Go into Setup, and then Blocker, Nagravision EMU should be on, as with Irdeto.

In the Information section, it should say

H/W: 1.5
S/W: MR 1.055
Loader: 1.0
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#3
Are you trying this on Hispasat?
 
T

tipsygent

Member
Messages
33
Likes
0
#4
yes it says all that the blocker says auto update on and the erdeto

so should it be working now????
 
T

tipsygent

Member
Messages
33
Likes
0
#5
yes ive tried hipasat but the channels all have a $ sign next to them
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#6
They will do, park it on Taquilla 2 and wait for a few minutes, it should autoupdate.
 
N

nahary1997

Regular Member
Messages
33
Likes
0
#9
i have the v:1.60 and on the imformatiom scetion says h/w1.5 - s/w mr 1.60 loader 1.0 and i can get any channel working what can i do?????
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#10
Did you get the version 1.06 from the matrix cam site? There is a spoof version around, aslo which receiver are you using, there are some problems with Echostars.
 
N

nahary1997

Regular Member
Messages
33
Likes
0
#11
yes from matrix cam site and using televes 7254 on hispasat what hapens its same times it open a channel but stop and dont go fron there and the other prob i have its that i cant access the cam menu to tray another upgrad any help????
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#12
To access the CAM menu, start up the receiver on a non-encrypted channel, should do it then.
 
N

nahary1997

Regular Member
Messages
33
Likes
0
#14
no mate cant have access to menu. do u know if i can do a reset and start over again
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#15
When the CAM stalls, have you tried pulling it out and then pushing it back in to re-initialise?
 
N

nahary1997

Regular Member
Messages
33
Likes
0
#16
yes mate the prob its whit the receiver as i tried the cam in another receiver a (kaon) and it works good so i thing i have to do a upgrad on may receiver what do u thing??? u know where to get firmware for televes?????
 
N

nahary1997

Regular Member
Messages
33
Likes
0
#18
yes still not working on may receiver but had tray on a (kaon) and it worked fine so i thing its may rceiver that dosen't take this new soft 1.60 it was working at 75% with the v:1.55 the big prob now its that i cant do upgrad to 1.55 becouse i cant access the cam menu what do u thing its the best option for me?
 
N

nahary1997

Regular Member
Messages
33
Likes
0
#20
that its a 7254 but its diferent mate may its black one and it doen't respond to the upgrad at all tanks for that
 
Top