Has multivisi0n gone

whatsthis

Regular Member
Messages
290
Likes
0
My Satellite Setup
DM7020 Screambox
MAC OSX & windowzz 98SE
Gemini
1664 on tap
My Location
13°E
#1
Hi
Has anyone else had problems with the 7 multivisi0n channels ?

Started on Saturday with the picture freezing as if it was having problems unscrambling the signal. Was great up until saturday.
Was still happening on sunday so I tried reloading EMUs, Configs and keys but no joy. Trying with CAMD3810 and NEWCAMD603.

All other T*Scrypt TF1,2,6,M6,foot,star,sp*ce are ok

and the IHAD site is down
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,697
Likes
1,285
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
No, fine here, using 1.09 Davinci 4reload, Newcamd 6.02 patched and Mach1 softcamkey.
 

whatsthis

Regular Member
Messages
290
Likes
0
My Satellite Setup
DM7020 Screambox
MAC OSX & windowzz 98SE
Gemini
1664 on tap
My Location
13°E
#3
Thanks rolf - As the IHAD site is down I shall try with the latest mach1keys

Update: tried mach1fook keys last night but it's still the same.

It is just the 7 multivisi0ns other t*scrypt are OK. Last night I reflashed the Gemini 2.2 image, reloaded emus, keys and config files but it's the same.
Tried camd3.810,newcamd6.02&6.03,&evocamd59. All from IHAD

I don't know why they stopped working.

UPDATE: I think I now know my weakest transponder on 13e. With snr of 65% could not get lock on this tsp. Moved dish 5 steps west and now got 80+% and dreaming again.




 
Top