Help me!!!

S

satfreak2

Member
Messages
1
Likes
0
#1
I bought a titaniumcard version 1.02 some weeks ago, together with a SmartMouse/Pheonix programmer, I installed it with Titanium progger 1.7.0. When I try to upgrade it to version 1.03 it reed "error: authenticate failed" . I trie it again and again but it will not work, can somebody help me??O-st ;)
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
There are some newer versions available now, I've got 1.8.0 and 1.9.0, try it with version 1.8.0 first, erase the card and then press the reset, should then work.
 
G

gschie

Member
Messages
2
Likes
0
#3
I have version 1.00 and have trouble to upgrade too! Can some help please!!

Regards
Gunnar Schie
 
B

Burnham Beech

Specialist Contributor
Messages
1,016
Likes
41
#4
Some additional ideas.

- If using a battery, try an external power supply
- Keep trying, don't give up on the second attempt - some people reported over ten attempts to change the OS.

There is also a titanium Progger v1.10.0, but the earlier versions should do the job. Another program to try is titaniumOSupdater.
 
Top