Help please - Astra 19.2E Polonia problems

Messages
2
Likes
0
My Satellite Setup
Technomate TD 4100D
My Location
North Wales
#1
I have a Technomate TM 4100D receiver with my dish at 19.2E

Most channels are received very well, but the two we most need have very poor sound - to the point that it is unwatchable.

These two, Polonia and Kultura, are 10862H on tp59

Could any kind soul suggest how the sound distortions might be cured?

(The problem did not exist when the system was installed a couple of years ago)
 

Robbo

Retired Mod
Messages
6,424
Likes
5
My Satellite Setup
TM6800HD, TM1000, TM600 Linux,TM2200 motor, Channel Master 1.2m motorised, TD110 dish Meter=Satlook Micro+G2 NIT
My Location
Gravesend,Kent,UK
#2
Hi,

I have just scanned that tp in and those two channels are fine on my receiver. So there's nothing wrong with the transmission.

Perhaps its worth deleting them and rescanning the tp. I don't know what happens if the APIDs are wrong. Mine are coming up as per lyngsat.

Is your sig quality good? Although I would have thought that your picture would be breaking up if it was not good enough.
 
Messages
2
Likes
0
My Satellite Setup
Technomate TD 4100D
My Location
North Wales
#3
Thank you Robbo.

I've done that and everything is working fine again. Even found another good channel which wasn't in the original bouquet.
 

Robbo

Retired Mod
Messages
6,424
Likes
5
My Satellite Setup
TM6800HD, TM1000, TM600 Linux,TM2200 motor, Channel Master 1.2m motorised, TD110 dish Meter=Satlook Micro+G2 NIT
My Location
Gravesend,Kent,UK
#4
No problem. I had those channels deleted originally, as I don't understand the lingo.
 
Top