hissing problem

redwien

Member
Joined
Jun 4, 2007
Messages
14
Reaction score
0
Points
0
Age
47
My Satellite Setup
Newbie looking for advice, currently using a 80 cm dish for FTA german, spanish channels
My Location
Vienna, Austria
Hi Guys,

Hoping someone can help me. Came home today to find that there is a hissing sound on all my channels. Sat is picking up Astra 1. Checked the LNB, connections, etc but nothing seems to work.

Any ideas?

all the best,

Redwien
 

satelliteman

Administrator
Staff member
Joined
May 7, 2007
Messages
12,039
Reaction score
387
Points
83
My Satellite Setup
See signature
My Location
Northants, Midlands UK & Lanzarote, Canary Islands
Welcome,

Try a receiver reboot and check AV cables / scart connection from receiver to TV.
 

rolfw

Believe it when I see it Admin.
Staff member
Joined
May 1, 1999
Messages
38,305
Reaction score
1,625
Points
113
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
Hissing is not typical of reception problems, it is more likely to be a problem with the audio output of the satellite receiver, or perhaps your scart connections.
 

redwien

Member
Joined
Jun 4, 2007
Messages
14
Reaction score
0
Points
0
Age
47
My Satellite Setup
Newbie looking for advice, currently using a 80 cm dish for FTA german, spanish channels
My Location
Vienna, Austria
Rebooted. Problem solved. Many, many thanks.
 
Top