How to Barry Allen with dm600pvr in 5 minutes !

PCD

DB Magician
Joined
Jul 19, 2003
Messages
632
Reaction score
1
Points
18
Barry Allen is a plugin which sets up multiboot of openembedded enigma1 and enigma2 images.

How to multiboot with Barry Allen in dm600pvr :-

With an Enigma1 image in flash (ok with Gemini) -

(1) Unzip and Ftp the attached file to /tmp/

(2) Telnet command :-

ipkg install /tmp/*.ipk

(3) Ftp another image to /media/hdd/MB_Images

(4) Telnet commands :

cd /media/ba
ba.sh extract nameoftheimage

Note :- delete .nfi from the nameoftheimage. Ignore warning about oe 1.5.

(5) Reboot and you will see multiboot options !

Cheers, pcd.
 

mapri

Member
Joined
Oct 24, 2008
Messages
3
Reaction score
0
Points
0
Age
49
My Satellite Setup
dreambox 600 pvr
My Location
Slovakia
Hi...

After step 2

root@dm600pvr:/tmp> ipkg install enigma2-plugin-extensions-barryallen_0.4.3-r4_powerpc.ipk
Installing enigma2-plugin-extensions-barryallen (4.6.97) to root...
Nothing to be done
An error ocurred, return value: -1.
Collected errors:
Multiple packages (enigma2-plugin-extensions-barryallen and enigma2-plugin-extensions-barryallen) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (enigma2-plugin-extensions-barryallen and enigma2-plugin-extensions-barryallen) providing same name marked HOLD or PREFER. Using latest.
ERROR: Package enigma2-plugin-extensions-barryallen (parent enigma2-plugin-extensions-barryallen) is not available from any configured src.
Failed to download enigma2-plugin-extensions-barryallen. Perhaps you need to run 'ipkg update'?

what is wrong?
m.
 

B16MCC

Dreambox Gimp & Coder
Joined
Nov 16, 2005
Messages
1,562
Reaction score
8
Points
0
Age
48
My Satellite Setup
2 Dreamboxes..........
---------------------------------------------
--- DM 8000 HD PVR & DM 800 HD ---
Motek SG2100 & Triax 80cm Dual LNB
------ Fixed Dish 28e Quad LNB -------
---- Sly HD Full & 24" Apple iMAC ----
My Location
/var/tuxbox/config
chmod the files you FTP'd to 755
 

mapri

Member
Joined
Oct 24, 2008
Messages
3
Reaction score
0
Points
0
Age
49
My Satellite Setup
dreambox 600 pvr
My Location
Slovakia
B16MCC said:
chmod the files you FTP'd to 755

Thank you for the advice. I changed the attributes but not help.

root@dm600pvr:/tmp> ipkg install enigma2-plugin-extensions-barryallen_0.4.3-r4_powerpc.ipk
Installing enigma2-plugin-extensions-barryallen (4.6.97) to root...
Nothing to be done
An error ocurred, return value: -1.
Collected errors:
Multiple packages (enigma2-plugin-extensions-barryallen and enigma2-plugin-extensions-barryallen) providing same name marked HOLD or PREFER. Using latest.
Multiple packages (enigma2-plugin-extensions-barryallen and enigma2-plugin-extensions-barryallen) providing same name marked HOLD or PREFER. Using latest.
ERROR: Package enigma2-plugin-extensions-barryallen (parent enigma2-plugin-extensions-barryallen) is not available from any configured src.
Failed to download enigma2-plugin-extensions-barryallen. Perhaps you need to run 'ipkg update'?


Then I tried the latest version - without success.
root@dm600pvr:/tmp> ipkg install enigma2-plugin-extensions-barryallen_4.6.97_powerpc.ipk
Installing enigma2-plugin-extensions-barryallen (4.6.97) to root...
================================================================
It's a Dream !
================================================================
IF YOU HAVE PROBLEMS WITH THE BOOTMANAGER THAT IT DOESN'T REACT
TO THE REMOTE CONTROL, THEN PLEASE TRY OUT FIRST THE RC DEVICE
SETTINGS IN THE BARRY ALLEN SETUP WIZARD !!!
================================================================
Barry Allen stops automount, reboot after installation to get it back
Hopefully your Flash image has now the USB drivers in Kernel
because loading of USB drivers is now gone in Barry Allen !
================================================================
now checking if image in Flash uses latest secondstage loader ...
secondstage loader wrong, upgrade Flashimage or Loader to 67 first !!!
preinst script returned status 1
An error ocurred, return value: 1.
Collected errors:
Multiple packages (enigma2-plugin-extensions-barryallen and enigma2-plugin-extensions-barryallen) providing same name marked HOLD or PREFER. Using latest.
Aborting installation of enigma2-plugin-extensions-barryallen


This means that if in the flash is Gemini 4.4 (enigma1), BA can not be used?

mapri
 

PCD

DB Magician
Joined
Jul 19, 2003
Messages
632
Reaction score
1
Points
18
I suggest you try (note - no .ipk at end):-

ipkg remove enigma2-plugin-extensions-barryallen

before ipkg install.

If still no luck - look in your /hdd folder for barry allen files and delete them manually.

Cheers, pcd.
 

yorky

Member
Joined
Dec 30, 2004
Messages
5
Reaction score
0
Points
0
Age
70
PCD said:
Barry Allen is a plugin which sets up multiboot of openembedded enigma1 and enigma2 images.

How to multiboot with Barry Allen in dm600pvr :-

With an Enigma1 image in flash (ok with Gemini) -

(1) Unzip and Ftp the attached file to /tmp/

(2) Telnet command :-

ipkg install /tmp/*.ipk

(3) Ftp another image to /media/hdd/MB_Images

(4) Telnet commands :

cd /media/ba
ba.sh extract nameoftheimage

Note :- delete .nfi from the nameoftheimage. Ignore warning about oe 1.5.

(5) Reboot and you will see multiboot options !

Cheers, pcd.
easy it worked first time thanks
 
Top