Humax Disecq reset - help needed

Messages
3
Likes
0
#1
Hi all,
First post, so go easy on me :-)
I've been a user of a Humax 5400z for a long time now.
But I fancied a bit of an upgrade from just 2 sats, so bought a 90cm Triax dish & Disecq 1.2 motor.
So far all is going well, dish is up & aligned correctly & I can see all the way from Turksat, through Thor, right round to Hispasat.

However.....I still have one small problem.
Somewhere during setting this up I must have changed something, because when I first was playing about with it, I set it up on Thor & the box calculated all the other positions, but now it wont.
It moves OK & I can (kind of) set the positions manually, tricky but do-able if you don't mind running up & down a ladder :-).
But I know this damned thing will automatically align itself off a reference Sat, it did it before!

Does anyone know how to properly reset this, when I tell it to go to 10E it ends up somewhere between 15+20W.
Have looked over almost every forum I can find, I even found some instructions that looked right, but all they did was help me lose 1W.
Currently using Pet123 settings for sat positions.

would appreciate any help from a fellow Hummy user.
Regards
John
 

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
25,177
Likes
5,614
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#2
If its happened in the past 24 hours, then its probably down to motor feeze.

Can you thaw off the dish with a hairdrier to check ?
 
Messages
3
Likes
0
#3
Hi Channel Hopper,
Thanks for the response...
Unfortunately it's not motor freeze, but I understand what you mean :-googly

I've actually been playing around with it for the last couple of days.
The motor moves perfectly & I've manually set Turksat, Astra 28 + 19, Hotbird,Thor & hispasat & can select a channel on any of these & the dish goes there as it should.
I could manually set all the others up, but it's fiddly & I know that the box is capable of setting up all sat positions from one reference point.
But the Humax instructions are "vague" to say the least & everything I've tried so far has not worked correctly.

I just need a bit of advice from a hummy owner who knows how.
It's something to do with the "installer" option, but so far it's got me beat.

Cheers & happy new year
John
 
Top