• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Humax stallproblems

P

polaris

Guest
#1
HI,After a lot of reading in this forum i have been sucessful with my
patched 5400 on via acess and with funcards....Thanks!

One problem still there..when flipping bethwen chanells reciver stalls...only shut of and on helps. It somethimes stall in other modes also ..like scan mode.
It seems like it doesnt like to have funcard in the slot when scanning for channels
Could some softwere update help?

here is my data
5400 patched
H/W 0ak 1&112.1
S/W HIC 1.03.06+
DIC 1.03.06

Thanks
 

FRAZER

Regular Member
Messages
92
Likes
0
#2
Maybe you just have to try a different patch- the various versions seem to have solved many problems, whilst occasionally introducing new ones. I noticed that the 3.2 locked up a little less frequently than the earlier ones, but it did start stalling whilst scanning for channels if my card was in (as yours does- I, though, was using a gold card). The 4.1 seemed to be working well, but I never did a scan with it (and I have sold the machine now).

If you go to http://www.axs-ict.nl/humax5400/ they have all the patches there, and lots of information too. Also, if your problem is deeper than that, they have a forum with people who seem to know the 5400 inside out, so that might be worth a try.
 
Messages
2
Likes
0
#4
i have problem humax 5400 full block only light coming no doing to on mean staill blocking i no can enter soft ware if any boudy have bot up great fourmoula r software plz sand me

ijaz
ijazmona*hotmail.com