i cant not find Hotbird sattelite..bad signal.

Messages
13
Likes
0
#1
Hi
i've Diseqc 1.2 Motorized H-H Motor
and Nokia Satalite..
i've configured all corectly i think because i've found satelite astra
but now i want to have Hotbird channels too, but cant find them..signal is to bad
i've try to change Evalation angle and moving the motor around but i never get good signals...

i've tryed to fix this for about 10 hours but still cannot fix it...so i hope you'll answer me how and what to do..

Thanks..
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,699
Likes
1,287
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
You say that you found Astra, which one Doom87?

Also where are you and what did you line up the due south of your dish on?
 
Messages
13
Likes
0
#3
rolfw said:
You say that you found Astra, which one Doom87?

Also where are you and what did you line up the due south of your dish on?
when i came home i'll tacke picture on motor and dish and all...so you can see more about it

and it's astra 1
19.2 E
 

>COR<

Regular Member
Messages
177
Likes
0
My Location
Sneek, HOLLAND
#4
Hi,

The signal level of Hotbird is in the same magnitude as Astra, so it should be easy to pick it up m8.

Looks like the settings of the mount/motor are way off, since the 2 sat''s are close together.

Hope to see you get it right m8.

Cheers,

Cor.
 
Messages
13
Likes
0
#5
I found the problem...All Satellite position are not correct..that's why...

1. Goto One Satellite posiition via reciver. Wait for about 30 seconds untill the motor stops.
2Drive the antenna East or West untill the reception if this satellite is clear.
3. Use "Re-Calcuate" Function to correct position via reciver.


wonder where this "Re-Calcuate" funkiton is ???? ?? anyone knwos?
 
Top