Is it super seca time

nobbly

Regular Member
Messages
321
Likes
0
My Location
Not in UK
#1
It seems like Canal + have come up with some kind of protection with all the French channels when using the receiver provided by Canal + in France.. It's a Philips with a built in Mediaguard cam.
Two days ago (30 Oct) everything was working ok. Today nothing is working even with an auto update card or a card with november codes.
I phoned a friend to make sure it was not just my system and he too has the same problem.

Even more strange I have a mm9800 + Aston 1.3 and everything works fine with Canal+.
Is it possible that Canal+ have found a way, only with their receiver, to stop you using a pic/eprom homemade card.?
I would be interested to know if anybody else has the same problem.
Does anybody know if there is a way round this problem yet?
 

zansi

Moderator & General Globetrotter
Messages
356
Likes
0
My Satellite Setup
Openbox F3 85cm dish H to H motor, Dell Vostro Laptop
My Location
North West UK
#3
I also am suffering the same problem with my Philips Premiere Mediabox,I believe that c+ are sending out a signal which introduces 5v to wipe the eeprom. Does anyone have knowledge of a fix for this?

Zansi.
 
F

fastback

Guest
#5
Also having problems on Astra Seca with Echostar AD3000 and Aston 1.3. Get a picture then it freezes! Comes back again then freezes forcing a reset.
 

nobbly

Regular Member
Messages
321
Likes
0
My Location
Not in UK
#7
[font size="1" color="#FF0000"]LAST EDITED ON 02-Nov-00 AT 03:12 PM (GMT)[/font][p][font size="1" color="#FF0000"]LAST EDITED ON 02-Nov-00 AT 03:07 PM (GMT)[/font]

Since my last message I've found this extract below from another sat. forum .
"After extensive research *** can now confirm that the recent "5 volt" ECMs from Seca broadcasters are in fact nothing more than slightly modified regular ECM's which are being carried out at randomly frequent intervals. The ECM searches for the official serial numbers contained within official cards' software and if a serial number is not found, as is the case with most if not all pirate cards, the card is then deactivated through a process which either wipes part of, or all of the pirate cards eeprom. We have been notified that no cards are being destroyed. The new process is fully capable when activated on an official Mediaguard receiver, i.e. it affects all cards including manual update ones, although commercial card suppliers are now offering software fixes for this. Aston CAM users are only being hit with the effects when gold cards which use auto updating software are being used. Again, we have been reliably informed that a non-commercial patch is now available in beta form, which, according to developers, will hopefully cure the problem"

Hope this info is useful

P.s. I have a mm9800 + aston 1.3 and I can still use an autoupdate card.

So the answer for the moment seems to be buy a new reciever with a Aston cam or try to find the patch for the pic/eprom hex.

Even so it's not sure that in the future C+ will find a way to do the same to Aston cams as well
 
D

davidz

Guest
#8
I'm afraid I have the same trouble with Cplus Phillips system.
If anyone has a system working, please tell us what to do.
 
Top