JTAG works but DreamUp no connection???

F

flyingmtm

Member
Messages
1
My Satellite Setup
Dreambox 500s
Astra19.2 and Hotbird13
My Location
Greece
Hello Sat/Dreambox friends,

I have got two dreamboxes DM500s that both are not working anymore. My first box most probably has a hardware defect on the mainboard as I tested the box at a local reseller with another power supply and because I have exchanged the tuners between the two boxes. The problem that occurs is that no Sat channels can be scanned or selected. The power supply of 12V drops to 4.5V as soon as a transponder scan is executed or when a channel is selected from a downloaded satlist. Anyone any tips if this is easily repairable?

According that dealer my boxes are clones eventhough I always thought I had bought original boxes. He said that the clones are recognizable on the darker colour.

My second box could not get a connection with the DreamUp program (V1.3.3.2 and 1.3.3.4 tried) so I built a JTAG interface cable and flashed it with a new bootloader (using DreamFlash for Windows v1.0). Eventhough this program was found in the package "How to JTAG your DM500" the program shows "Dreambox 7000S bootloader flasher". Maybe this is not the correct program for the DM500s after all? Could this be the reason for not being able to connect with DreamUp?
Is there another, dedicated program for the dm500s bootloader flasher?

In the instructions of the JTAG is written that the printer port should be setup to ECP+EPP and "never use interrupt". In my BIOS on my desktop pc I cannot select this "never use interrupt" so I set the 378/IRQ7. With this setting I was able to connect to the box via JTAG but finally no connection with DreamUp. The setting 278/IRQ5 is not working at all.

I have tried several bootloader files: dm500-alps-boot.bin, dm500-philps-boot.bin and dm500_alps_boot_00_00_00_00_00_00.bin that were renamed (one at a time of coarse) to blimg for the program to work. Sometimes it paused at 5% for a minute approx and then ended suddenly at 100% and with: Finished. The same was seen at 50%, 82% and sometimes it went normal from 0-100% without pause. Unpredictably the Green led lit up or was not at several repetitions of the process.

Sorry for this long story but better too much than too less to understand what I have tested up to now.

Both boxes were using Gemini 0450/0460 images and no "adios amigos" message was seen so I don't believe I was a victim of the notorious Gemini timebomb.

Is there anyone ou there to give me some tips, anything will be appciated.

flyingmtm
 
B

babis4444

Member
Messages
2
My Satellite Setup
xp dreambox
My Location
albania
dear frient

i have the same problem with my dreambox 500 DVB

i don't know what to do. please help me if you find any answer.

thenx
 
O

okeme

Member
Messages
24
My Satellite Setup
satellite
My Location
nigeria
please can menber help with my two dreamboxs, both of them can not lock signal i have try but there is no lock
 
W

widar

Member
Messages
4
My Satellite Setup
dreambox 500s
My Location
Sweden
Hello
I have similar problems, no solutions. I just want to help you with
the "never use interupts" that you should change in the windows
manager, under properties, take a look on the picture, as I have
a Swedish computer, it looks different, but I am sure you find it.
Good luck
 

Attachments

Top