LG 9600 LA Smart TV

Silent_Chaos

New Member
Joined
Nov 28, 2014
Messages
5
Reaction score
0
Points
1
Hello everybody,

I have an LG 9600 Smart Tv, i like it and all, but I'm facing one problem.

I cannot watch Videos that my friends post on Facebook. I can only hear the sound, but the video itself turns black.

Any idea why is this happening?

Youtube works just fine. I just have this problem on facebook.
 

Analoguesat

Administrator
Staff member
Joined
Jul 26, 2003
Messages
50,924
Reaction score
11,364
Points
113
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Sky+ UK.
My Location
Scottish Borders
That sounds like some sort of video codec error.
 

william-1

Super Moderator
Staff member
Joined
Jul 2, 2005
Messages
12,228
Reaction score
12,290
Points
113
Location
Epping Forest
My Satellite Setup
OP Gibertini 100 XP+ Inverto Black Ultra Lnb
Superior Dark Motor (160° max)
(50 east to 45 west)
Octagon SX88+Optima (A/B switch) Edision primo IP S2

Raven 88cm Mesh Dish + IBU Twin output
Stab100 H to H (120° max)
(53 east to 45 west)
Octagon SX88+ Ultra HD (A/B switch) Golden Interstar Alpha_X
My Location
Epping Forest Essex

Analoguesat

Administrator
Staff member
Joined
Jul 26, 2003
Messages
50,924
Reaction score
11,364
Points
113
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Sky+ UK.
My Location
Scottish Borders
On a TV - none whatsoever - sorry (Still running a 10 year old and definitely not very smart tv here :D)
 

william-1

Super Moderator
Staff member
Joined
Jul 2, 2005
Messages
12,228
Reaction score
12,290
Points
113
Location
Epping Forest
My Satellite Setup
OP Gibertini 100 XP+ Inverto Black Ultra Lnb
Superior Dark Motor (160° max)
(50 east to 45 west)
Octagon SX88+Optima (A/B switch) Edision primo IP S2

Raven 88cm Mesh Dish + IBU Twin output
Stab100 H to H (120° max)
(53 east to 45 west)
Octagon SX88+ Ultra HD (A/B switch) Golden Interstar Alpha_X
My Location
Epping Forest Essex
My 40" Sony used to get upgrades :( none for the last 2 years I only get BBCi active ITV & 4 on demand still coming :eek: more lies just as well my Virgin Box does it all :)
 

Terryl

Specialist Contributor
Joined
Apr 14, 2011
Messages
3,418
Reaction score
2,016
Points
113
Age
82
My Satellite Setup
OpenBox X5 on a 1 meter motorized dish.
And now a 10 foot "C" band dish.

Custom built PC
My Location
Deep in the Boonies in the central Sierra Nevada mountains of California.
You may need to run the video through a video converter, sounds like your TV may only use MPEG4.

How are you conveying the videos to the TV set? via a USB stick, direct connection or what?
 

Silent_Chaos

New Member
Joined
Nov 28, 2014
Messages
5
Reaction score
0
Points
1
You may need to run the video through a video converter, sounds like your TV may only use MPEG4.

How are you conveying the videos to the TV set? via a USB stick, direct connection or what?
You can surf the internet on this tv. Its getting its connection from my Router.
The videos posted by 'Pages' and friends are buffering and getting loaded but showing black. However, you can hear the videos sound just fine.

Ok. As you know, you can surf facebook in 2 ways. Either use an app directly related to your platform (facebook for LG, Facebook for android, Facebook for ios, etc...) or you can enter facebook by typing facebook.com on the address bar.

I just tried watching a facebook video by using the app related to LG. It worked just fine. Both Video and Sound are showing.

I retried watching a video by entering facebook from the address bar, again the video was black but I could hear the sound.

Is this a flashplayer issue? I did the same with youtube and is working fine from both address bar and via Youtube LG Application
 
Top