Loader 701 problem

S

sfynx

Member
Messages
2
Likes
0
#1
I have Samsung DSR 9500A CI. It has Loader 701, Main software 117 , and hardware version 512. i want to use EMU 5.0 , Do i have to downgrade the version? if yes and if it is possible , how can i do? By JTAG? How can i use JTAG. Please help me. And do i have to conver to DSR 9500AY in order to use conax? Please reply , your post would be really helpfull.
Sorry For my english.
 
M

Marts

Regular Member
Messages
638
Likes
0
My Satellite Setup
90 cm dish + two LNB 13/19 E
90 cm dish + one LNB 30 W
Humax 5400 .. Oh and cable for Mrs Marts (smilie here)
My Location
Gozo - Malta
#2
LOL sfynx - you appear to have double posted ;)

Regards - Marts
 
Top