lost hotbird channels

Messages
2
Likes
0
My Satellite Setup
technomate 5500ci
#1
I am a little lacking in the knowledge department regarding satellite set up. I have a Technomate 5500ci with a 80cm dish and two Lnb's. After a power cut I lost all my Hotbird channels so went into set up to reinstall them. I thought in the past I had more than just the Hotbird Ku satellite option in the set up list, could this be possible or am i imagining this , because when i do a channel search for Hotbird Ku it will not pick up the satellite. I must have orginally been using hotbird 2 as I subscribe to sexview e.t.c. If i have lost this satellite from my set up list how can i get it back? Sorry if these are silly questions but i am lost to as what has happened! I am in the south east Uk if this helps regarding which sat i need.
 

Topper

Amo Amas Amant Admin
Staff member
Messages
21,501
Likes
3,236
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
#2
Welcome to the forum kyoku1968

There are rather a lot of questions there which really only a technomate user will be able to answer but I may be able to help on the general side. The fact that you had a power cut should not mean that you have lost all your settings. However I have read on this forum that some patched receivers when completely powered down lose their emulators which have to be reinstalled. It is imposssible for me to know if this is the case here. Also the fact that you have two lnb's suggests that you have had some form of switching device governing the operation of the two lnb's i.e. diseq switch. If you are technically minded and you have the time to learn then this forum is a good place to be and I am sure people will help. It could be something extremely simple in the set up but I do not know your receiver at all. If you have neither the time nor the patience then I would suggest calling the installer of your system and getting it seen to.
 
Messages
2
Likes
0
My Satellite Setup
technomate 5500ci
#3
Hi toppervte33h
Thankyou for taking the time to respond to my question's. I looked into the Diseq switching as you suggested this may be the area in which the problem has evolved.
I changed the settings so Astra 1 used Diseq setting A and put Hotbird on B . Then auto loaded all the channels with no problems and all is back to normal.
Now I am happy again!!!
Once again thanks
Kyoku1968
 

Topper

Amo Amas Amant Admin
Staff member
Messages
21,501
Likes
3,236
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
#4
kyoku1968 said:
Hi toppervte33h
Thankyou for taking the time to respond to my question's. I looked into the Diseq switching as you suggested this may be the area in which the problem has evolved.
I changed the settings so Astra 1 used Diseq setting A and put Hotbird on B . Then auto loaded all the channels with no problems and all is back to normal.
Now I am happy again!!!
Once again thanks
Kyoku1968
Glad it is sorted!!
 
Top