Magic Eye Problems

Messages
1
Likes
0
#1
Hi There,

I had Sky+ fitted last night and now all of the "magic eye" devices in the house have now stopped working. They seem to be receiving the signal (the redlight inside them comes on), but they won't change the channel.

My mate had Sky+ fitted the other week and he said that he'd mentioned the magic eye devices to the engineer and the engineer has buggered about with a hidden menu on the sky+ box and activated a 9v powered output - this apparently allows teh magic eyes to work.

As you may have guessed - he doesn't remember much about it ..so I'm hoping someone here will.

Cheers,

John
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,700
Likes
1,287
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
Hi John, if the red lights are on, then they are receiving power. You say that there is more than one, so I presume that you have a multipoint amplifier somewhere, is this self powered or is it a global type, powered from the Sky box?

I have found with some digiboxes, that the remote eyes won't work without the 9v on, even if it isn't required. Also check that the output to the system is connected to RF2 and not RF1.

To check if it is on, go to Services, System Setup, then press 01select (oneafter another) and you can then see the RF outputs option, turn the power on.
 
Messages
5
Likes
0
#3
Plug the coax cable into the RF2 out and then on the handset press:

Services
4
0
1
Select
4

Use the "down" arrow button to move the on-screen highlight bar down to RF POWER.
Use the "right" arrow button to change it to say "ON".
Use the "down" arrow button to move the highlight bar to "Save Settings".
Press Select.
 
Top