Major Problem with 19.2e/FTE IRD 410

dvmedia

Regular Member
Messages
386
Likes
1
My Satellite Setup
1m Orbital Motorised Dish, Fixed 65cm Fortec Dish on Astra 1, Fixed 45cm Minidish on Hotbird, Pace MSS500, TM-5600D CI USB Super, Nokia 9800s, Skystar USB 2, Grundig Sky Digibox, Manhattan Plaza XT-M
My Location
High Wycombe, Nr London, UK
#1
Hi guys, got a bit of a problem here I could sure use some help with :)

Basically;

With my FTE Maximal IRD 410 Digital Satellite Reciever on 19.2e, I seem to lose Sky News, BBC World, The arabic/north african channels, The Spanish Channels and a few other transponders around there after about 8:30pm...

This happend last night at first, and I thought it was just the weather.. well, even after the weather cleared the channels were still missing - which is odd, seeing as they are some of the strongest on 19.2e..

Exactly the same thing has happend tonight, I switched on at about 9:00pm and the same set of channels had stopped working! They registered as about 70% signal quality and 0% signal strength. When I tried re-scanning/autoscanning, the box didn't see the channels at all.

I THEN plugged the dish into my Pace Sky Digibox, and the channels worked fine! - with about 70% quality and strength!

Plugged the dish back into my IRD 410, and I still have the problem :(

I've tried channels from all sorts of transponders, and they all seem to work except for the above. This is annoying.. as the channels I watch the most are BBC World and the Spanish channels.

Thanks guys!! :) :)
 

dvmedia

Regular Member
Messages
386
Likes
1
My Satellite Setup
1m Orbital Motorised Dish, Fixed 65cm Fortec Dish on Astra 1, Fixed 45cm Minidish on Hotbird, Pace MSS500, TM-5600D CI USB Super, Nokia 9800s, Skystar USB 2, Grundig Sky Digibox, Manhattan Plaza XT-M
My Location
High Wycombe, Nr London, UK
#2
And they are still down at 12:29 this afternoon :( (Raining lightly)
 
Messages
7
Likes
0
My Satellite Setup
Strong FTA receiver, 55cm Sky zone 1 dish, 0.3db LNB
My Location
Mid-Anglia, England
#3
dvmedia said:
Hi guys, got a bit of a problem here I could sure use some help with :)

Basically;

With my FTE Maximal IRD 410 Digital Satellite Reciever on 19.2e, I seem to lose Sky News, BBC World, The arabic/north african channels, The Spanish Channels and a few other transponders around there after about 8:30pm...

This happend last night at first, and I thought it was just the weather.. well, even after the weather cleared the channels were still missing - which is odd, seeing as they are some of the strongest on 19.2e..

Exactly the same thing has happend tonight, I switched on at about 9:00pm and the same set of channels had stopped working! They registered as about 70% signal quality and 0% signal strength. When I tried re-scanning/autoscanning, the box didn't see the channels at all.

I THEN plugged the dish into my Pace Sky Digibox, and the channels worked fine! - with about 70% quality and strength!

Plugged the dish back into my IRD 410, and I still have the problem :(

I've tried channels from all sorts of transponders, and they all seem to work except for the above. This is annoying.. as the channels I watch the most are BBC World and the Spanish channels.

Thanks guys!! :) :)
You could always get a slightly larger dish and align it on Hispasat @ 30 degrees W. Spanish channels galore on their, plus BBC World too I think?

Just a thought!
 

dvmedia

Regular Member
Messages
386
Likes
1
My Satellite Setup
1m Orbital Motorised Dish, Fixed 65cm Fortec Dish on Astra 1, Fixed 45cm Minidish on Hotbird, Pace MSS500, TM-5600D CI USB Super, Nokia 9800s, Skystar USB 2, Grundig Sky Digibox, Manhattan Plaza XT-M
My Location
High Wycombe, Nr London, UK
#4
Nah.. as I do need lots of the other ones on 19.2e as well.. :(

Why does this kinda stuff always happen to me?! (argh!!) lol
 

Analoguesat

Administrator
Staff member
Messages
45,696
Likes
8,352
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
#5
Before you go any further, take a printout of the 19E Lyngsat chart or something similar and cross off all the channels that are ok.. You will probably find its not switching down to lo-band or something similar.
 
Top