Major problems with Hauppauge DVB-S clone.

Skip Channel

Regular Member
Messages
317
Likes
0
My Satellite Setup
28e, 19e, 13e, 30w
My Location
England
#1
I got a Fujitsu Siemens card during the week and I'm having major problems getting any software to work on it. I only managed to get TV working briefly last night and now it won't work again.

Basically here's some of my specs/info:
Siemens DVB card (clone of Hauppauge/SkyStar1/Technotrend) version 1.3 OEM
Technisat Sky Star 2
Two LNBs (19e and 28e) feed through a DiSEqC switch to the Siemens card and the LNB out going to the Sky Star 2
433 Mhz
Win 98

Only the s/w designed for and/or by Siemens works with the card, software for sister cards or third party s/w doesn't work (they all say something along the lines of "card not found" or "hardware not located" - can't really say what exactly they say). The card is installed physically okay though as I got TV and radio working on it last night and it finds channels and has a signal reading. So basically I'm puzzled as to why only the official s/w finds it.

Any ideas? I'm about to pull out all my hair!!
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,687
Likes
1,283
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
If I read your setup correctly, you have two DVB cards in your computer, this in itself may be part of the problem. If your card is the same build as the Skystar 1, then it should be recognised be something like Multidec.

Rolf
 

Skip Channel

Regular Member
Messages
317
Likes
0
My Satellite Setup
28e, 19e, 13e, 30w
My Location
England
#3
Ahhh! I've finally got it to work with the Technotrend s/w and, as that's quite poor, I then tried DVB Control at it works a treat. I've even got it working with my X10 RF Mouse Remote and my videosender - brilliant! God only knows what finally got it working and I'm still not expecting any miracles getting the preferred software (Multidec) to work or getting the Sky Star 2 working in tandem (DVBs card for TV/radio and Sky Star 2 for data).

Anyway thanks for the help - and if you've got any tips (or know a dummies guide) on getting Multidec to work it would be appreciated. The program just freezes on the opening splash screen.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,687
Likes
1,283
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#4
Might be worth trying another Multidec version, some combinations don't work so well with the newer version.

Rolf
 
Top