Matrix module + Conax

F

fotisbak

Regular Member
Messages
20
Likes
0
#1
i have matrix 1.06 and i have a problem with conax on 1w ... i watch the channels but sometimes when i am zapping it stops working and i can't see anythimg....then i must reset the humax 5400 to watch again the channels.
Shoul i upgrade the MR to 1,08 to fix this problem????
Thanxs
 
guiri

guiri

Regular Member
Messages
189
Likes
1
My Location
Manchester, UK
#2
Are you using a titanium card? If so, what OS and software are you using?
 
psats

psats

Regular Member
Messages
251
Likes
0
#3
fotisbak said:
i have matrix 1.06 and i have a problem with conax on 1w ... i watch the channels but sometimes when i am zapping it stops working and i can't see anythimg....then i must reset the humax 5400 to watch again the channels.
Shoul i upgrade the MR to 1,08 to fix this problem????
Thanxs
if your humax is a patched ver why not just put the new HOT patch in it then you dont need the MR
:)
 
F

fotisbak

Regular Member
Messages
20
Likes
0
#4
guiri..... i am using a titanium card (blue) and OS1.6 and titanium card progger v1.10

Psats......my humax 5400 is a patched ver......what should i do?? i don't know anything for this new HOT patch...can you tell me?

waiting for your answers

Thanx Guys!!
 
guiri

guiri

Regular Member
Messages
189
Likes
1
My Location
Manchester, UK
#5
fotisbak said:
guiri..... i am using a titanium card (blue) and OS1.6 and titanium card progger v1.10
On a lot of forums, the advice is to downgrade your titanium card to OS1.3 for use with the conax files (and it worked for me). Maybe you should try that first before you upgrade your MR (it's probably quicker)! There's an option in the progger tools menu to downgrade, once you have erased your card. MR 1.080 might give you other advantages, but I'm not sure they changed any of the conax code going from MR 1.060 to MR 1.080.
 
Top