MM software version question

G

geokar

Member
Messages
6
Likes
0
#1
Hello all,

since I am new to this staff I have many questions that need answers regarding MMs and the relevant staff.

This question is relevant to the version that one should load in the MM. I have bought an MM 3-4 weeks ago and I noticed that it is loaded with Pentacrypt 1.09 software. So my question is, is this the best software that could be loaded in the MM or if not which is the best one and will it worth it to upgrade my software? Because if it worths it then I am afraid that I have to buy the necessary equipment for programming the MM since my MM was already programmed by my provider and I do not own a programmer for it.

Thanks in advance for your help
 
jimbo

jimbo

Retired Mod
Messages
3,482
Likes
1
My Satellite Setup
Sky HD, TM6800HD, Manhattan Plaza ST550 and TM1500 CI+. 1.0m dish and 36v motor, Panasonic DVD HDD recorder and Panasonic video/DVD recorder. Sony G800 HD TV stand/surround system + Sony KDL40W2000. Infinity USB, Elvis, CAS1, CAS2.
My Location
Greater London
#2
Hi geokar

Version 1.09 is a safe, reliable version and will enable you to get some stuff with 6 in 1 cards. Or it can be used with official cards. There is a version 1.11(20/21) around and with that it's possible to get soem connax enxrypted channels. (mainly from 1W). If you are thinking of spending some money then I think it would be better in the long run to purchase a CAS2 interface which will enable you to change the MM to a matrix reloaded cam. Then you can get even more stuff and wouldn't require 6 in 1 cards to do so.
 
G

geokar

Member
Messages
6
Likes
0
#3
Hello jimbo,

thank you very much for your reply. I am currently able to see only Astra (19.2 E), Astra (28.2 E) and Hotbird (13 E) because I have only 2 LNBs in my dish, so I guess there is no reason for me in upgrading my MM with Penta 1.11 since I cannot view 1W. On the other card I have a funcard6 at the moment which is 6 in 1 and I am able to see many channels at the moment (although as you might have seen in another thread of mine, I have lost channels Canal + and Cinecinema which made me really upset). But thanks anyway for your help because If and when I decide to upgrade my whole system then I will surely consider your recommendations.

I have a relevant question on the MM version though. I have seen that many of the 6 in 1 software are saying of beeing tested with version 1.11. Do you think that I may have problems in loading this software in my 1.09 version of MM?.
 
jimbo

jimbo

Retired Mod
Messages
3,482
Likes
1
My Satellite Setup
Sky HD, TM6800HD, Manhattan Plaza ST550 and TM1500 CI+. 1.0m dish and 36v motor, Panasonic DVD HDD recorder and Panasonic video/DVD recorder. Sony G800 HD TV stand/surround system + Sony KDL40W2000. Infinity USB, Elvis, CAS1, CAS2.
My Location
Greater London
#4
Hi geokar

I updated my MM from 1.09 to 1.11 and there was no problem at all. Of course, to update it you will need the MM programming interface which links to a serial port on your PC and requires a one to one (straight through 9 pin serial lead). When updating the MM it requires a power source, e.g a cam slot in a receiver or a PCMCIA port in a notebook.
 
Top