Motor not moving when Changing channels

O

Oakey22

Regular Member
Messages
131
My Satellite Setup
Penta 85cm, Quad LND, DM8000,Nabilosat Blackhole v11.
My Location
Staffordshire
When i goto my channel list and select a channel on another satellite the motor does not move and i get "No Signal". The Motor is working as it moved when i do a scan, automatic and manual but not when changing channels. I have a DM8000 if that is revelvant running Blackhole v11.

Thanks
Ian
 
Rick

Rick

Retired Mod
Messages
636
My Satellite Setup
Fibo 1.2m HH, Wavefield T90. AzBox HD Premium, Vu+ Duo
My Location
Blackburn, Lancs
Try driving the motor to 0, there should be a command in the motor setup to do it. It should reset the motor.
 
T_G

T_G

The Consumate Dreamer
Staff member
Messages
6,659
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
You need to give us more details. For instance, you could update your profile with all the details. What image? What Motor?
Tell us if the motor ever worked or is it the first installation? Have you enabled all the satellites in the satellite configuration?
 
O

Oakey22

Regular Member
Messages
131
My Satellite Setup
Penta 85cm, Quad LND, DM8000,Nabilosat Blackhole v11.
My Location
Staffordshire
Sorry for the lack of details, The image i am using is nabilosat blackhole v11, the motor is a technomate tm-2600. The motor works fine when i select TV, then Yellow button to the Providers, i can then select a channel and it moves the dish to the correct satellite and tunes into the channel.

However when i click TV, Green Button to the Satellites, it will not move the motor to the satellite the channel i have selected is on, it stays on my current channel and gives me the Tuning Error.

It is a new install, maybe a problem with the image i do not know. I might install Oozoon as i see it supports cccam anyway. But how do i backup my satellites list and the channels it has found when i did the automatic scan as it picked up 8000 services.
 
T_G

T_G

The Consumate Dreamer
Staff member
Messages
6,659
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
Sometimes it is just the image that does strange things.

1) OK, what I would do is this: Back up your channel list using the dreamboxedit software. There are enough references in the idiot guide and other threads on how to do it - it is easily done. Also don't forget to "update the satellites.xml with current services" - it's in the tools menu of the Dreamboxedit.

2)Then I would backup the current image using the Flashwizardpro - if the new image turns out even worse you can return to the old one in 2 minutes. By the way, when you backup with Flashwizard it will backup EVERYTHING including channels scanned.

3) I don't know exctly why you went for those images, but i think I would go for a Gemini image. they usually turn out very stable and reliable images. To get them you'd need to go to the IHAD website.

4) If you are using any cs or scripts you have modified don't forget to back these up for later.

Try this out, let us know how it went.
 
O

Oakey22

Regular Member
Messages
131
My Satellite Setup
Penta 85cm, Quad LND, DM8000,Nabilosat Blackhole v11.
My Location
Staffordshire
I have just reflashed with Gemini and doing a scan on 28.2E for the channels, what is the difference between nabilosat's image and the Gemini one?
 
T_G

T_G

The Consumate Dreamer
Staff member
Messages
6,659
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
WEll, you had the Nabilo, now you got the Gemini you can see for yourself. it is just a very good image...
Why are you scanning? I thought you were supposed to backup your channels??
 
O

Oakey22

Regular Member
Messages
131
My Satellite Setup
Penta 85cm, Quad LND, DM8000,Nabilosat Blackhole v11.
My Location
Staffordshire
I accidently updated my EPG with one from Enigma1 and it lost my tuners so had to reflash.
 
T_G

T_G

The Consumate Dreamer
Staff member
Messages
6,659
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
The Gemini image usually has settings for downloading, so you don't need to scan so much.
 
O

Oakey22

Regular Member
Messages
131
My Satellite Setup
Penta 85cm, Quad LND, DM8000,Nabilosat Blackhole v11.
My Location
Staffordshire
i just normally put it on while i am at work, so 8 hours it can scan for, normally enough to do the whole lot.

I have loads to learn with this, its great being able to watch tv on my laptop through the dreambox webcontrol :)

How do i alter the audio stream in Gemini?
 
T_G

T_G

The Consumate Dreamer
Staff member
Messages
6,659
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
How do i alter the audio stream in Gemini?
If you mean on the remote to change the audio from German to English for instance, it would usually be the audio button.
Sub channels can be looked at from the green button.
 
O

Oakey22

Regular Member
Messages
131
My Satellite Setup
Penta 85cm, Quad LND, DM8000,Nabilosat Blackhole v11.
My Location
Staffordshire
I am also having trouble with the Gemini image at changing channels, if i select a channel on another satellite it will not move the motor and say tune failed. If i reboot the Gui though it moves the dish to the correct satellite.
 
T_G

T_G

The Consumate Dreamer
Staff member
Messages
6,659
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
So now you have used two different images and the motor shows the same problem?
 
O

Oakey22

Regular Member
Messages
131
My Satellite Setup
Penta 85cm, Quad LND, DM8000,Nabilosat Blackhole v11.
My Location
Staffordshire
yep, but even worse with Gemini, works fine if i am doing a scan but does not when i am changing channels
 
T_G

T_G

The Consumate Dreamer
Staff member
Messages
6,659
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
OK, 2 possible solutions to try before anything else:

1) Go into the sevice searching menu, click on satellite configuration, then repeatedly click on "new" to add all the satellites, press save and then exit.

Then reboot and see what happens.
if still nothing, try this:

2) Load up the services from your dreambox into the dreamboxedit. update the xml file from the services (in the tools of the dreamboxedit ), reload the setings, reboot and try again.

Tell us what happened. TG
 
O

Oakey22

Regular Member
Messages
131
My Satellite Setup
Penta 85cm, Quad LND, DM8000,Nabilosat Blackhole v11.
My Location
Staffordshire
i do not see satellite configuration in the service searching menu, i only have Tuner Confirguration, Default Services List, Automatic Scans, Manual Scans, SatFinder and Positioner Setup.
 
T_G

T_G

The Consumate Dreamer
Staff member
Messages
6,659
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
Hmmm could be that the enigma2 images don't have this. Try out updating the satellite xml though.
 
O

Oakey22

Regular Member
Messages
131
My Satellite Setup
Penta 85cm, Quad LND, DM8000,Nabilosat Blackhole v11.
My Location
Staffordshire
i have tried updating the satellites.xml, is doing the same thing. I think i am going to try reinstalling another image and see if that works.
 
T_G

T_G

The Consumate Dreamer
Staff member
Messages
6,659
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
Well, it seems strange that two different images are doing it. Have you got easy access to your LNB? I had a long running problem with my Dreambox and motor, I wanted to get rid of it and in the end it turned out to be the LNB giving me problems. Working sometimes and then would not move...might be worth a try if you got another LNB for a quick swap.
When you change channels, do you get the Symbol saying the motor is moving at all?
 
O

Oakey22

Regular Member
Messages
131
My Satellite Setup
Penta 85cm, Quad LND, DM8000,Nabilosat Blackhole v11.
My Location
Staffordshire
yes i get the symbol saying it is moving but is not, it would be a pain to get to the lnb but if i had to i would be able to
 
Top