Motor will not drive?

mick2me

Regular Member
Joined
Aug 28, 2005
Messages
288
Reaction score
0
Points
16
Age
69
Website
www.nottstalgia.com
My Satellite Setup
'Fortec Star Passion' (& a dead SL65) One of them big Woks on the outside, and a thingy that moves it about a bit.
My Location
Nottingham
My Geotrack H-120 motor has stopped working?

Last week whilst setting up my dish it worked intermittently,
Sometimes running on its own?

Now it won't drive either from the STB or manual buttons.

Any Ideas?

Is it possible to disassemble it to check for loose connections?

I have been thinking about replacement motor.
Dark Motor with metal gears, Good choice or not?
 

satelliteman

Administrator
Staff member
Joined
May 7, 2007
Messages
12,033
Reaction score
382
Points
83
My Satellite Setup
See signature
My Location
East Midlands, UK & Lanzarote, Canary Islands
Check cable connections exiting the motor and receiver :)
 

mick2me

Regular Member
Joined
Aug 28, 2005
Messages
288
Reaction score
0
Points
16
Age
69
Website
www.nottstalgia.com
My Satellite Setup
'Fortec Star Passion' (& a dead SL65) One of them big Woks on the outside, and a thingy that moves it about a bit.
My Location
Nottingham
satelliteman said:
Check cable connections exiting the motor and receiver :)

Made off connections at both STB and Motor

How can I tell if its the STB?
 

mick2me

Regular Member
Joined
Aug 28, 2005
Messages
288
Reaction score
0
Points
16
Age
69
Website
www.nottstalgia.com
My Satellite Setup
'Fortec Star Passion' (& a dead SL65) One of them big Woks on the outside, and a thingy that moves it about a bit.
My Location
Nottingham
Sorted!

Went into Menu and Disabled limits, which somehow were preventing motor from moving at all ???
 
Top