mr works but sometimes reinitializes

I

iwol

Specialist Contributor
Messages
695
Likes
16
My Satellite Setup
channel master 1.2m dish
technomate 6900,,and invacom 0.3 quad lnb
satlook micro
My Location
yorkshire
#1
hi wondering if any one knows the answer..updated the mr with mrev 2.21 and it is working ok ,while watching a film the picture sometimes freezes and a message appears saying cam initializing then it goes clear again. the receiver is a technomate tm5500 any advice appreciated guys thanks
 
I

iwol

Specialist Contributor
Messages
695
Likes
16
My Satellite Setup
channel master 1.2m dish
technomate 6900,,and invacom 0.3 quad lnb
satlook micro
My Location
yorkshire
#2
anybody had same problem please
 
A

aadham

Regular Member
Messages
67
Likes
0
My Location
Amman - Jordan
#3
Try switching off the blocker.
Hope it'll help.
 
T

Tony_UK

ASBO Club Member - Persona non grata
Messages
15
Likes
0
My Satellite Setup
novice
My Location
London
#4
It does that some times every 20 - 30 mins.
Its normal with Matrixs

Tony_UK
 
I

iwol

Specialist Contributor
Messages
695
Likes
16
My Satellite Setup
channel master 1.2m dish
technomate 6900,,and invacom 0.3 quad lnb
satlook micro
My Location
yorkshire
#5
do all cams do it
 
S

saturnorbit

Regular Member
Messages
20
Likes
0
#6
normal!!!!!!!!!!!!!

u havin a laugh dude, it isn't normal and shouldn't happen
 
R

rkhsaw

Regular Member
Messages
60
Likes
0
My Satellite Setup
Humax, dragon, Matrix, 4 dishes
My Location
France
#7
I have the same problem with my Humax 5100 & Mrev. Also the same when I ran MR.
i'll try removing the "blocker" & report back.

Is there any danger if I remover the blocker ??
 
Top