mrv221 not working

A

andybats

Member
Messages
3
Likes
0
#1
Hi need some help for a m8.

Hes got a technomate 1000,matrix rev cam,motorised 80cm dish and a cas 2 programer.

The problem is we tried to programme the cam with several updates even the one on fookfiles. but now when inserted in receiver its not recognised.
have read other posts very similar and tried all that has been passed on but still does not work.
tonight even tried to load new xilinx.

hope somebody can help, as hes new to this and getting a bit fed up.

im trying to help but use prog through my pc.
 
D

daveenty

Irregular Member
Messages
96
Likes
0
My Satellite Setup
Plaza ST550
Dragon 4.1,
Cas2 + Add on.
Mastera card progger.
Lots of Ice Scrapers :-)
My Location
North West UK
#2
There won't be a problem with xilink.
Doesn't need touching. Difficult to do on MRev anyhow, but please leave alone.
All I can suggest is: -
1. Erase (several times........... yeah, it takes a while, but worth it)
2. Programme with latest file
3. If all else fails, try an earlier version in CAM and try again.
If it's any consolation, my MRev went TU after latest update (No idea why)
 
A

andybats

Member
Messages
3
Likes
0
#3
thanx for that info will pass on to him in morning,a bit late now.
 
Top