Multiboot Problem

costasd3

Dreambox Emu Tamer
Messages
52
Likes
0
#1
I do not get the boot menu at all !!!!
I have Hydra Poseidon on the flash memory and i used to get the boot menu with dreamflash V2.3. I tried to install FLASHWIZARD 4.5a and from that time i do not get the boot menu. I tried then FLASHWIZARD 5.0 and nothing. I flashed the same image again with with dream up, installed dreamflash V2.3 and still nothing.
Please help.
 

gameboy

Ding Dang Doo
Messages
4,305
Likes
5
My Satellite Setup
DreamBox 7000s - Nokia Freeview - Several GameBoys - DS Lite - ZX81 - SNES - N64 - Saturn - Dreamcast - PlayStation - PS2 - Gamecube - PSP - iPod - iPhone - XBox - PS3 - Wii - iPad - No Life!
My Location
Scotland
#2
Take it you have a 7000?

Have you tried holding the upper left key until flash erase appears in the LCD? then let go.
 
Messages
373
Likes
0
My Satellite Setup
.
My Location
UK
#4
Hi costas,

You seem to be trying to use two different multiboot managers at the same time.
FlashWizard 5.0 has its own multiboot menu which does not need (indeed you must not load) Dreamflash.
FlashWizard is the best multiboot tool available and I would recommend using it.
If your existing images were installed with DreamFlash then they will not be available under FW5.0 without re-installing them on USB or HDD using FW5.0. Once you select 'Install firmware to multiboot' FW5.0 will first ask to put on its multiboot manager. Once this is installed you can then add multiboot images using FW5.0. When you reboot the DreamBox a multiboot menu, very similar to the DreamFlash one, will be displayed.

If you wish to stick with DreamFlash you will have to use it to install multiboot images and must not install the FW5.0 multiboot manager.

Hope this helps.

73 & good luck.
 
Top