Multidec 8.2 problems

M

MansellMindy

Guest
#1
Hi,

I have finally sorted my LNB and can receive many channels except the pay channels using my Skystar 1.
I tried running Multidec 8.2 and first got IRQ sharing problems with IRQ 11. This I have resolved.

Now I have a new problem.....Multidec still fails to start but the message in the advert box is in German. It goes something like this....

SAA7146
Boot-sequence
Boot_up.axf
not found
DVB fail

no suitable hardware

Also the error box says : could not set PIDs

Any thoughts as I have tried everything I can think of

Cheers
 
M

MansellMindy

Guest
#2
Sorted this issue also.....

Continues..

I start Multidec and it works fine but I keep seeing a Dish in the top right corner with a cross in it. Its also all German.

If I start the DVB software that came with the Skystar 1 card I then get a signal but things hang up.

A: Is there a step by step setting up instruction guide in English for Multidec 8.2.

B: Is my problem something else....Any idea's

Cheers
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,688
Likes
1,283
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#3
You should be able to download a version of Multidec at happysat, there are also instructions in English HERE http://members.home.nl/happysat/MD/DVB_Hacking_Using_Multidec_80.html

Rolf
 
M

MansellMindy

Guest
#4
Rolf,

I already read the information on this link. This is where I got started.

There is nothing that relates to my problem......

I have since installed ProgDVB and this worked straight away.
I would still like to get Multidec running properly though.

Quick question ...I get Ultra Blue TV in my channel list but have been told I cannot receive this through my Astra setup. Is this correct ? Can I use a softkey to decrypt.

Cheers
 
C

charlie46

Guest
#5
Hello
Someone told me how to fix this problem and I found another way.
The way I found :- Go into your windows\system\vmm32 folder, click on mdsaa.vxd right click scroll down to properties,uncheck the read-only box, go and try starting MD again.
The way someone told me was there was a problem with the mdsaa.vxd file size and you have to have the correct one, if the first way dosnt work give me a shout and I will go through the this one.
Cheers
Charlie
 
Top