Need Help For New Magic Module 1.04 With Penta 1.09

D

djebba2004

Member
Messages
2
Likes
0
#1
I just receive my new MM release 1.04, I programmed with Pentacrypt release 1.09 without any problems.

My receiver is Topfield PVR 4000.

When I go to Common Interface Information, I get in slot 2: 1.09 PENTA, slot 1: is empty (I remove from it Viaccess Module)

If I press in 1.09 PENTA, I receive the following options:

1) CardInfo
- If I press this button, I get the message (no Card inserted)

2) Settings
I get two options:
- Goalkeeper: OFF
- Suppress n0-access message: OFF

3) Prepare for Loading

I try to see any Multivi...or TPS or TSR1 in Hotbird, but I receive in all cases:

PentaCrypt
NoAccess

Press Exit

Can you please help me what is the problem exact ?
 
jimbo

jimbo

Retired Mod
Messages
3,482
Likes
1
My Satellite Setup
Sky HD, TM6800HD, Manhattan Plaza ST550 and TM1500 CI+. 1.0m dish and 36v motor, Panasonic DVD HDD recorder and Panasonic video/DVD recorder. Sony G800 HD TV stand/surround system + Sony KDL40W2000. Infinity USB, Elvis, CAS1, CAS2.
My Location
Greater London
#2
What kind of card are you using?
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,727
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#4
djebba2004 said:
Thanks for your answer, I forget to put my card in the MM.
Oops. :D

Glad it isn't just me who does things like that. :)
 
Top