Just Sharing This New multi-stream @ 30 west

jeallen01

jeallen01

Specialist Contributor
Messages
4,693
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
FWIW, 18m of cable is getting close to the length where noticeable signal strength/quality losses might begin to happen - especially with channels that are not very strong in the first place - and that would also depend on the cable-type used, so what is that?
 
Adam792

Adam792

Specialist Contributor
Messages
714
My Satellite Setup
Dishes: 80cm (5°W/4.8°E), 80cm (30°W), 60cm Zone 2 (13°E/19.2°E/28.2°E)
Receivers: HTPC (Intel i3 processor, nVidia Graphics, and TBS6905 4x DVB-S2 PCIe tuner card) running Ubuntu with Kodi/TVHeadend, Wetek Play2, Skybox M3.
My Location
Worcester
I am interested in the Abertis 11382H., has anything changed comparing Enosat's transponder info FlySat Abertis DTT Packages
Yes, they're all still the same as that on 11382H - a handful of regional versions of La 1/La 1 HD (Illes Balears/CLM/CYL/Andalucía), the national TVE channels (La 2 HD etc), and the two HEVC HD feeds of La 1 and La 2.

For me, the cable I use is all WF100.
 
A

antrabe

Member
Messages
131
My Satellite Setup
dreambox7080
My Location
spain
Somebody can lock the Asturias TV tp is not an issue of signal because here in the south of Spain is strong but with dreambox900 i can see discontinous signal. CMM and Aragon TV i can get 14db and working fine but for TPA HD, tdp, A7, A8 i can get 14db with broken signal.
 
MCelliotG

MCelliotG

Specialist Contributor
Messages
825
My Satellite Setup
TBS 5925, Mut@nt HD51, EDISION OSMINI, MABO 130X144, DRAGONSAT DS3000 LED MOTOR, INVERTO BLACK ULTRA TWIN LNB
My Location
Thessaloniki, Greece
It has been discussed before, Asturias mux will not work steadily on any receiver with Silabs tuner. Only Availink (Osmio 4K) and STI work well with this mux.
It's not a signal issue, it's a driver problem.
 
S

Stevenvc19

Member
Messages
155
My Satellite Setup
3x Edision Primo S2:
30W
5W
0.8W
4.3E
9E
13E
19.2E
28.2E
My Location
Willebroek Belgium
How long is the coax cable from dish to receiver.
I have maybe 18 metres from the dish to receiver. Asturias Teledeporte hardly works, and even the Abertis DTT breaks up.
But if I set it up with just 2.5 metres of cable Abertis DTT works fine, Asturias Teledeporte tends to work in the evening but not during the day.
Also the diseqc multiswitch drops the signal strength by 3%.

I don't no why I am getting weaker reception on Hispasat 30W during the day.
The LNB is new but cheap so I don't know if this hot weather is affecting it. ?
The coax is quite long. Arround 40m with a disecq switch... I can try with a short coax directly to the LNB!

Maybe the Edision Primo is strugling with the symbol rate? I havent seen someone with a Primo picking up those "hard to get channels"...


Aragon TV is the strongest of the multistreams,
for dish alignment I'm using the Technomate Twin and OpenWebif on a tablet,
for Hispasat 30W my point of reference is BOM cine on 10.922V.
I lost the BOM Cine transponder a couple of months ago... Did they reduce the transponder power? I don't know... The other TDT transponders come in fine so I doubt my dish is re-aligned by some storm winds...
 
J

Jose67

Member
Messages
14
My Satellite Setup
Technomate TM-Twin oe, Open Vix
Octagon SX88+SE
80cm solid dish, and 70cm for Hispasat 30W.
Fixed diseqc 1.0. X2
OpenWebif, dream Player for Android TV.
My Location
North West London.
I lost the BOM Cine transponder a couple of months ago... Did they reduce the transponder power? I don't know... The other TDT transponders come in fine so I doubt my dish is re-aligned by some storm winds...
I also lost BOM Cine and was still receiving other channels, so I thought it had stopped.
I check lyngsat etc for news about it but there was none.
A week later I realigned the dish. and it was back again.
Windy weather was the cause as I hadn't secured the dish.
That transponder is weaker than some of the others on 30W, so its the one I use to align the dish
 
Last edited:
A

antrabe

Member
Messages
131
My Satellite Setup
dreambox7080
My Location
spain
I also lost BOM Cine and was still receiving other channels, so I thought it had stopped.
I check lyngsat etc for news about it but there was none.
A week later I realigned the dish. and it was back again.
Windy weather was the cause as I hadn't secured the dish.
That transponder is weaker than some of the others on 30W, so its the one I use to align the dish
Bom still on 16db here strong signal.
 
S

Stevenvc19

Member
Messages
155
My Satellite Setup
3x Edision Primo S2:
30W
5W
0.8W
4.3E
9E
13E
19.2E
28.2E
My Location
Willebroek Belgium
Adam792

Adam792

Specialist Contributor
Messages
714
My Satellite Setup
Dishes: 80cm (5°W/4.8°E), 80cm (30°W), 60cm Zone 2 (13°E/19.2°E/28.2°E)
Receivers: HTPC (Intel i3 processor, nVidia Graphics, and TBS6905 4x DVB-S2 PCIe tuner card) running Ubuntu with Kodi/TVHeadend, Wetek Play2, Skybox M3.
My Location
Worcester
Bom is pretty strong still here - 13.7dB on my 80cm.
 
S

Stevenvc19

Member
Messages
155
My Satellite Setup
3x Edision Primo S2:
30W
5W
0.8W
4.3E
9E
13E
19.2E
28.2E
My Location
Willebroek Belgium
Bom is pretty strong still here - 13.7dB on my 80cm.
I can confirm that BOM cine is working again! without any tweaks to my dish.
 
J

Jose67

Member
Messages
14
My Satellite Setup
Technomate TM-Twin oe, Open Vix
Octagon SX88+SE
80cm solid dish, and 70cm for Hispasat 30W.
Fixed diseqc 1.0. X2
OpenWebif, dream Player for Android TV.
My Location
North West London.
Bom still on 16db here strong signal.
Yes its a strong enough signal once you hit the sweet spot,
but if your slightly off the signal drops to zero. and you will still be receiving a hand full of channels.
 
S

Stevenvc19

Member
Messages
155
My Satellite Setup
3x Edision Primo S2:
30W
5W
0.8W
4.3E
9E
13E
19.2E
28.2E
My Location
Willebroek Belgium
Yes its a strong enough signal once you hit the sweet spot,
but if your slightly off the signal drops to zero. and you will still be receiving a hand full of channels.
Because I receive BOM for 100%, that does mean that my dish should be proper alligned... But as I sead earlier, no sign of Asturias or castilla la mancha TV...
 
J

Jose67

Member
Messages
14
My Satellite Setup
Technomate TM-Twin oe, Open Vix
Octagon SX88+SE
80cm solid dish, and 70cm for Hispasat 30W.
Fixed diseqc 1.0. X2
OpenWebif, dream Player for Android TV.
My Location
North West London.
J

Jose67

Member
Messages
14
My Satellite Setup
Technomate TM-Twin oe, Open Vix
Octagon SX88+SE
80cm solid dish, and 70cm for Hispasat 30W.
Fixed diseqc 1.0. X2
OpenWebif, dream Player for Android TV.
My Location
North West London.
FWIW, 18m of cable is getting close to the length where noticeable signal strength/quality losses might begin to happen - especially with channels that are not very strong in the first place - and that would also depend on the cable-type used, so what is that?
?
 
jeallen01

jeallen01

Specialist Contributor
Messages
4,693
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
If "?" means that you don't know what type of cable was used for that 18m length, then it might be time to find that out. What are the markings, if any, on the outer sheath of it - and/or is it of air-spaced/cellular construction, or does it have solid (normally white) insulation around the central conductor?

Then, maybe, we can help you identify it and tell you what it might be, and whether it is a "good" one or not from a signal strength/quality losses perspective.
 
S

Stevenvc19

Member
Messages
155
My Satellite Setup
3x Edision Primo S2:
30W
5W
0.8W
4.3E
9E
13E
19.2E
28.2E
My Location
Willebroek Belgium
hi Stevenvc19.
So what was the problem.
Absolutely no idea! I think some atmospherical conditions. When I noticed that the BOM transponder gave no signal, I thought that the transponder parameters where changed. When I didn’t find any info about that on the lyngsat website. the only thing I could think of was that the channel disappeared and the info wasn’t up to date.
we have some electrical storms from time to time due to the heat from te past weeks. And maybe the signal was a bit blocked by that. Although the other TDT transponders came in very nice with no noticeable change in reception strengt.

but now, some weeks,later I see that BOM is back.
no changes on my equipment been made so it had to be something out of my control... anyway, BOM is back and in a couple of days when the weather is in the best condition for reception of the Asturias and castilla la mancha transponder, I will try to connect my dish to my receiver with a very short cable to see if I can get any improvements.
 
J

Jose67

Member
Messages
14
My Satellite Setup
Technomate TM-Twin oe, Open Vix
Octagon SX88+SE
80cm solid dish, and 70cm for Hispasat 30W.
Fixed diseqc 1.0. X2
OpenWebif, dream Player for Android TV.
My Location
North West London.
Now receiving Abertis from Hispasat 30W, on Technomate TM Twin oe, OpenVix, thanks to
MCelliotG . 11347H National Channels don't work. any ideas.
Should I be using OpenATV. ?
 
J

Jose67

Member
Messages
14
My Satellite Setup
Technomate TM-Twin oe, Open Vix
Octagon SX88+SE
80cm solid dish, and 70cm for Hispasat 30W.
Fixed diseqc 1.0. X2
OpenWebif, dream Player for Android TV.
My Location
North West London.
Last edited:
Analoguesat

Analoguesat

Administrator
Staff member
Messages
48,232
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
Absolutely no idea! I think some atmospherical conditions. When I noticed that the BOM transponder gave no signal, I thought that the transponder parameters where changed. When I didn’t find any info about that on the lyngsat website. the only thing I could think of was that the channel disappeared and the info wasn’t up to date.
we have some electrical storms from time to time due to the heat from te past weeks. And maybe the signal was a bit blocked by that. Although the other TDT transponders came in very nice with no noticeable change in reception strengt.

but now, some weeks,later I see that BOM is back.
no changes on my equipment been made so it had to be something out of my control... anyway, BOM is back and in a couple of days when the weather is in the best condition for reception of the Asturias and castilla la mancha transponder, I will try to connect my dish to my receiver with a very short cable to see if I can get any improvements.
There were cases on the forum 2-3 years ago where folk in Spain were losing transponders on satellites during some exceptionally hot weather. The internal local oscillators were being pushed out of tolerance by the heat. You may find an lnb only has a 2 or 3 year useful lifespan in Spain due to the electronics cooking for weeks on end in the summer.
 
ozumo

ozumo

Member
Messages
312
My Satellite Setup
4x zone 2, 3x channel master 90cm, 1x channel master 1.2m
My Location
South Durham
Even in the UK I find a sun shade made from an off cut of guttering zip tied to the LNB helps, my Inverto Black Ultras in particular suffer in direct sunlight. I couldn't work out why I was getting better signal in light rain than when the sky was clear.
 
Top