New Patch and Upgrade for TM-5000CI

A

alcomm63

Member
Messages
6
Likes
0
#1
Hi folks,

I'm getting problems downloading patch and upgrade softwares with JOE LOADER 1.1B. I have three different softwares to download: First; TM5000ci Bootmarke, second; TM5000CI Upgrade and third; TM5000CI Patch plus CAS Keys. The loader tells me it "cannot upgrade software,because of different STB-Model of image file from connected STB-Model"

Can sombody tell me how to download the softwares to the receiver? It's given me a lot of headaches.

Cheers! alcomm
 
ted70

ted70

Member
Messages
7
Likes
0
My Location
uk
#2
Me too - I thought that I was getting the message because I have TM5500CI and am trying to install patch for TM5000CI - i.e. the hardware is different.

You could try using the yellow bulb icon on the right (download program) but this gave a comms error.

?
 
S

shadowkhan

Member
Messages
2
Likes
0
#3
please click on bulb button on loader & select boot file after downloading on receiver is end shows.power off receiver & on click on bulb button on loader & select software file & send it will be ok.
 
A

alcomm63

Member
Messages
6
Likes
0
#4
shadowkhan said:
please click on bulb button on loader & select boot file after downloading on receiver is end shows.power off receiver & on click on bulb button on loader & select software file & send it will be ok.
Hi shadowkhan, I have tried time and again but it keeps on giving me the same report ,that it cannot upgrade software because of different STB-Model of image file from connected STB-Model.Does it mean the software is not compatible with my TM-5000ci? If so,why should Joefields post such a thing at satdudez "New Patch And Upgrade For TM_5000CI"? I would rather like him to clarify this to all members who are facing the same problem with their Techmates.

Many thankx, but please drop me a message if you find any explanation on this issue. To every member on this forum, i need help on this issue,please advice!

Merry Christmas in advance!
 
Top