'New Posts' not working?

Orthoclipse

Regular Member
Messages
127
Likes
0
My Satellite Setup
Various
#1
For the last few days, when I click on 'New Posts' I get "Satellite admin message: Sorry - no matches. Please try some different terms."

Anyone else having this problem?
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
That is a search error message, which forum are you trying to post in?
 

Orthoclipse

Regular Member
Messages
127
Likes
0
My Satellite Setup
Various
#3
Hi rolf,

Not trying to post anywhere. Just trying to read latest 'new posts' using link at the top of page. Had been working up until a few days ago.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#4
Ahhh, sorry, misunderstood, it's a feature I never use, so don't notice if there are any problems with it. :)

Will refer this to Chris. :)
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#5
Just tried it and it worked, could be a cookie problem, try logging out and then back in again.
 

Orthoclipse

Regular Member
Messages
127
Likes
0
My Satellite Setup
Various
#6
I tried clearing all cookies and the cache and it still is giving the same error message. I tried opera and firefox and both the same :(
 

gameboy

Ding Dang Doo
Messages
4,305
Likes
5
My Satellite Setup
DreamBox 7000s - Nokia Freeview - Several GameBoys - DS Lite - ZX81 - SNES - N64 - Saturn - Dreamcast - PlayStation - PS2 - Gamecube - PSP - iPod - iPhone - XBox - PS3 - Wii - iPad - No Life!
My Location
Scotland
#7
Is that the 'New Posts' link under your Avatar on the home page?

It should say how many 'new posts' since your last visit next to it.

If so it's working here - that's the link I always use...
 

BGonaSTICK

Retired Moderator
Messages
5,145
Likes
0
My Satellite Setup
Dreambox 7000, Skystar2
My Location
Brighton
#8
If there are no new posts since your last visit, you will get 'Sorry - no matches'.

How many new posts does it say there are for you once you've signed in on the homepage?

If it's more than zero, you should get some results.

What is the reported last-visit timestamp?

Also, tell us what you get for these two links :

http://www.satellites.co.uk/php-bin/forum/search.php?do=getnew

and

http://www.satellites.co.uk/php-bin/forum/search.php?do=getdaily

The second one should return a few pages of posts.

The first is the same command as 'New Posts' and the second gets the last 24 hours posts.

If you get nothing back, it's almost certainly cookie related, but may be a corrupt database entry for your username. To prove that to yourself, try from a different computer, or a different browser.
 

Orthoclipse

Regular Member
Messages
127
Likes
0
My Satellite Setup
Various
#9
I tracked the problem to a secondary cache folder with SkyDSL software and once I deleted all the contents, things are working fine again.

Thanks for all the help!
 

BGonaSTICK

Retired Moderator
Messages
5,145
Likes
0
My Satellite Setup
Dreambox 7000, Skystar2
My Location
Brighton
#10
Cool. Welcome back.

It must have been getting boring reading the same posts over and over :D
 
Top