• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Newbie help please

Messages
5
Likes
0
My Location
pj::
#1
I have an echostar ad-3000ip at the latest firmware and an aston cam 1.03. It was working fine with a gold card that I had updated by a third party. Now they have ceased trading, I thought I would try it myself. On reading many articles on this Forum I bought an Elvis programmer and a couple of gold cards. I read the FAQs etc and managed to program the cards ok. I used beamer and a couple of other sites for the S*ca hex files, but try as I might I cannot decode anything. The receiver says initialising the card and message disappers, but no sound or picture.

Any help would be much apprechiated.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,619
Likes
1,254
My Satellite Setup
See signature
My Location
Berkshire
#2
[updated:LAST EDITED ON 27-Apr-02 AT 01:29 PM (GMT)]Jim, you have to use files specifically for the 1.03 as it handles less providers, are you using these?

Rolf
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,619
Likes
1,254
My Satellite Setup
See signature
My Location
Berkshire
#4
Yes, that's correct, have you tried the Strsh files, they tend to work when others don't on my 1.03.

Rolf
 
Messages
5
Likes
0
My Location
pj::
#5
I have tried a number of files including METhAMORPH and beamer. I have read postings about the strsh files, but not found any yet. I will look around today. Thanks for the help.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,619
Likes
1,254
My Satellite Setup
See signature
My Location
Berkshire
#7
[updated:LAST EDITED ON 28-Apr-02 AT 07:24 PM (GMT)]Well the only thing that I can suggest Jim, is that you relate exactly the method you are using to program the card. Presuming that the CAM is still working, your cards are good, you are choosing the correct type in the programmer software and you are putting the card in the receiver with the chip facing up and in the programmer with the chip facing down, then it must be in the way you are progranmming the card.

Rolf

PS. What programmes on which satellite are you trying to watch?
 
Messages
5
Likes
0
My Location
pj::
#8
I too was getting very stumped. I thought I was doing everything correctly. I managed to borrow another echostar, an guess what, it worked fine. I reloaded my echostar today with the currnet microcode and now mine is fine as well. Thanks for the help and advice.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,619
Likes
1,254
My Satellite Setup
See signature
My Location
Berkshire
#9
Good to hear it, just goes to show that it's not always the obvious.

Rolf