• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Newbie - Signal Issues

Messages
2
Likes
0
#1
Hi there

Bit of a strange one, the other night I lost about 50% of my digital channels " no signal recieved" I initially thought it was a card error losing all of my pay per view however after contacting SKY they told me the card was OK but not much more. I have looked through my list and most of the channels I have lost are on the vertical axis. I can for example get Sky movies 8 but none of the others movies, I can get UK gold but not +1. I have replaced the LNB but still have the same problem.
If I give my card to a mate to try should he be able to use it ( to test if it is the card ) I have been told my card will only work in my decoder and no other !
Could it be dish alinement to lose the V or H signal ( it has been windy )
Would it be worth replacing the decoder ( E-Bay £15 ) ?
Any help would be greatly appreciated.
 

Llew

cerca trova...
Staff member
Messages
14,318
Likes
3,282
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
#2
daz_martin said:
Hi there

Bit of a strange one, the other night I lost about 50% of my digital channels " no signal recieved" I initially thought it was a card error losing all of my pay per view however after contacting SKY they told me the card was OK but not much more. I have looked through my list and most of the channels I have lost are on the vertical axis. I can for example get Sky movies 8 but none of the others movies, I can get UK gold but not +1. I have replaced the LNB but still have the same problem.
If I give my card to a mate to try should he be able to use it ( to test if it is the card ) I have been told my card will only work in my decoder and no other !
Could it be dish alinement to lose the V or H signal ( it has been windy )
Would it be worth replacing the decoder ( E-Bay £15 ) ?
Any help would be greatly appreciated.
Misalignment of your dish would most likely lose all signals. Sounds like your box isn't switching polarisation to receive vertical channels. Can you borrow another box to try?

Llew
 

PoloMint

Super Minty Mod
Messages
1,588
Likes
1
My Satellite Setup
1200cc with 100,000,000,000 neurons and 100,000,000,000,000 connections
My Location
Fife, Scotland
#3
Your card will work in another box for non premium channels (anything except Sky Sports, Movies and other expensive or one off channels, and ITV2) however if it is a no signal message you are getting then its not a card problem.

Try and do what Llew suggests and try another box on your dish, or alternatively try your box on a mates dish.

What make and model is your box?
 
Messages
2
Likes
0
#4
6 year old knacky Pace thing.

I am unsure wether to buy a second hand one of E-Bay or call out and engineer at £65 and have him replace it with a new one. ( asuming it is the box that is goosed )
 

PoloMint

Super Minty Mod
Messages
1,588
Likes
1
My Satellite Setup
1200cc with 100,000,000,000 neurons and 100,000,000,000,000 connections
My Location
Fife, Scotland
#5
If you have had Sky for six years then call them up and say you want to cancel because your box isn’t working and you can’t afford a replacement right now, mention that you have been a subscriber for six years. Sky are known to reduce the £65 call out charge or even scrap it completely to loyal customers who threaten to cancel.
 
Messages
1
Likes
0
#6
daz_martin said:
Hi there

Bit of a strange one, the other night I lost about 50% of my digital channels " no signal recieved" I initially thought it was a card error losing all of my pay per view however after contacting SKY they told me the card was OK but not much more. I have looked through my list and most of the channels I have lost are on the vertical axis. I can for example get Sky movies 8 but none of the others movies, I can get UK gold but not +1. I have replaced the LNB but still have the same problem.
If I give my card to a mate to try should he be able to use it ( to test if it is the card ) I have been told my card will only work in my decoder and no other !
Could it be dish alinement to lose the V or H signal ( it has been windy )
Would it be worth replacing the decoder ( E-Bay £15 ) ?
Any help would be greatly appreciated.
Did you manage to get this sorted? I have the self same problem, same channels etc.