OpenATV 5.1

T_G

The Consumate Dreamer
Staff member
Joined
Jan 1, 2000
Messages
6,683
Reaction score
231
Points
63
Age
57
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
Just a short report: I have been using the box with the same image since the first days, and I have to say that it works pretty well. It maybe froze once or twice, but that's it. Everything works as it should, so for me this is the best receiver I ever had the pleasure to play with.

So a few days ago I noticed that I am not getting all the channels that I should be getting, no matter what I did with the softcams, and to be honest I fancied a little play.

So I updated the bootloader to the latest version, and loaded it up. Same as with the old image, for now everything seems to work. Downloaded some stuff, changed the skin to the SevenHD plugin, you know the regular.

So if anybody here has a gigabox I can recommend it (although I only played with it for a day).

Peace, TG
 

Attachments

  • system.jpg
    system.jpg
    632.8 KB · Views: 33
A

Archive7

Guest
Hi T_G
I see from the image that it is Gigablue Quad Plus
Do you know if the CI CAM is CI+ certified or if CI+ module can work without a problem?
Thanks
 

T_G

The Consumate Dreamer
Staff member
Joined
Jan 1, 2000
Messages
6,683
Reaction score
231
Points
63
Age
57
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
Sorry, I have never tried that so can't say from my own experience. I googled a bit, it seems it works but I cant say for sure.
 
A

Archive7

Guest
Thanks T_G
I have seen shops selling it and call it CI+, but I haven't seen anything official from Gigablue.
Maybe because the Sky Germany card works well and also HD+ card, but other packages might not work well.
This is why I am skeptical.
My Sony TV has a CI+ certified, and the video image is superb, but it has the worst user interface I have come across. Sorting and searching of channels name doesn't exist it and it took me an hour just to build a small list of my favorite channels.
 
A

Archive7

Guest
Sorry, I have never tried that so can't say from my own experience. I googled a bit, it seems it works but I cant say for sure.
I got confirmation regarding the Gigablue CI+ certification from a major distributor in Europe:

"Unfortunately Gigablue is actually not CI+ certified. They did some promotional activities saying that, but it is in fact not true and has been
removed from all their receivers."

Of course a CI+ CAM might work perfectly in any Gigablue receiver. It is just a matter of luck and depends mainly on each specific provider.
 

Captain Jack

Specialised contributor
Staff member
Joined
Oct 21, 2006
Messages
11,370
Reaction score
7,602
Points
113
My Satellite Setup
See signature
My Location
North Somerset
One thing I don't understand is why some CI+ CAMs work in all receivers and some don't. Maybe some CI+ CAMs are not truly CI+ and some are? For example, Viasat CAMs are notoriously picky where they work. Reports of success in Mutant HD51 boxes as expected but HD Plus CAMs seem to work everywhere, despite being marked CI+...
 
A

Archive7

Guest
One thing I don't understand is why some CI+ CAMs work in all receivers and some don't. Maybe some CI+ CAMs are not truly CI+ and some are? For example, Viasat CAMs are notoriously picky where they work. Reports of success in Mutant HD51 boxes as expected but HD Plus CAMs seem to work everywhere, despite being marked CI+...
I am also wondering about that, but I think that if the CI+ CAM in a receiver has been CERTIFIED, then perhaps all packages should work.
Luckily for me, I have a Sony TV with CI+ certified, and I am amazed at how the card works so well without any pixilation, but using a VU+ receiver (VU+ SOLO SE V2) with VTi image, the module is recognized but I get all the channels with pixilation. Tried many other images including OpenATV, but then the receiver didn't recognize the module.
The Sony TV UI is so lousy I had to look for an ordinary receiver no matter the cost.
I am hoping the Mutant receiver that I ordered will not give me any problems (99% it will not as the original manufacturer is Opticum Poland and they are supposed to take care of all the Polish packages even in CI+ module).
Please remember that there is a new CI+ version 1.4 and this is going to put more restrictions in the future.
I tried to upload the standards, but they are too large here. Try this link if you are interested.
CI Plus : the Common Interface Plus official web site
CI Plus : the Common Interface Plus official web site
And this list is very useful.
CI Plus : the Common Interface Plus official web site
 
Last edited by a moderator:
Top