Opos problems and no website!

blackninja

Regular Member
Messages
190
Likes
0
#1
What's happened to opos-card.mine.nu? I'm getting another domain.

Can anyone help here? I've updated my FreeCam with the new TPS Via2 0501 ID and appeared to have got ART for a few seconds but it went when I changed channel. Still no TPS/Multivision.

I think the problem is these key update files. I've never got one to work. Can anyone get hold of the most recent keys on an actual FreeCam file (i.e. CryptApp, EEprom, Cryptkey) or put together a file with the most recent keys? (or tell me how to)

Ta.
 

nr66

Regular Member
Messages
55
Likes
0
#2
hi there,
since i got the opos card i didn't have nothing but problems .still can't get it programmed.i'm using dynamite with cas2 software v5.2. i use opos icon and all i get is erasing.... then the ATR.i also i tried PROG icon and i a message box saying that " no CPU was detected in the card inserted.clean the card ...... it is frustrating as u said when there is nowhere to turn to for solving problems ,no reliable site, forum....i'm starting to beleive it is the worse buy i made .
soryy i got carried away.concerning the files u looking 4.try this sites hopefuly there are of any use to u.
www.uploadfly.com ,www.fookfiles.com,www.maesra.tv,www.paytv.ws,www.mach1.ws.
good luck,
nr66
 

Burnham Beech

Specialist Contributor
Messages
1,013
Likes
39
#3
opos-card.mine.nu is working again now.

All the latest files are there and they should be able to help with any Opos card programming problems.
 
Top