Page not found error

sonnetpete

sonnetpete

Grumpy Old Moderator
Staff member
Messages
7,277
My Satellite Setup
Laminas 1.2M fibre dish with an IBU, on a Clarke Tech USALS motor, covering 57E - 24.5W to an Octagon SX88. Displayed on a 20" Dyon LED TV.

Seperate 80 cm dish on 28E with a Humax Freesat for SWMBO.
Free Sat V8 meter. Sony Bravia 46" LCD, Sony BluRay and Home Cinema.
My Location
Normandy, France
I'm getting a 'page not found' error on trying to access the Arcade section. It's the same with IE 7, Firefox and Chrome. Having serious Mah Jong withdrawal symptoms!!
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,315
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
Back up now, Pete.
 
sonnetpete

sonnetpete

Grumpy Old Moderator
Staff member
Messages
7,277
My Satellite Setup
Laminas 1.2M fibre dish with an IBU, on a Clarke Tech USALS motor, covering 57E - 24.5W to an Octagon SX88. Displayed on a 20" Dyon LED TV.

Seperate 80 cm dish on 28E with a Humax Freesat for SWMBO.
Free Sat V8 meter. Sony Bravia 46" LCD, Sony BluRay and Home Cinema.
My Location
Normandy, France
Sorry, it's still doing it!! Clicking on the 'Arcade' section takes me to the Sats.co.uk home page with a search box (not a 404 error message if that mislead you). I've re-booted the laptop and run an AVG scan and Malwarebytes in case of a problem but neither turned anything malicious.
 
gsteigwiler

gsteigwiler

Member
Messages
109
My Satellite Setup
DM7020HD / DM800HD
Dream Elite 4.0
CCcam/Scam/gbox
Motorised 1Metre dish
Sony 40 inch Full HD TV
Vista Network
My Location
East Anglia
I am getting the same

-http://www.satellites.co.uk/satellite/arcade.php

Not Found
Apologies, but the page you requested could not be found. Perhaps searching will help.


regards
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,315
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
How odd!

I've checked again and it works using the Site Links drop down - but not with your posted link.

Looks like the URL below has an /forums/ in it that the other link doesn't.

I know Site Owner was tinkering with stuff yesterday so maybe that process is ongoing ..............

Try http://www.satellites.co.uk/forums/arcade.php



 
sonnetpete

sonnetpete

Grumpy Old Moderator
Staff member
Messages
7,277
My Satellite Setup
Laminas 1.2M fibre dish with an IBU, on a Clarke Tech USALS motor, covering 57E - 24.5W to an Octagon SX88. Displayed on a 20" Dyon LED TV.

Seperate 80 cm dish on 28E with a Humax Freesat for SWMBO.
Free Sat V8 meter. Sony Bravia 46" LCD, Sony BluRay and Home Cinema.
My Location
Normandy, France
No, the actual arcade link still has the same problem but the link you posted does work. Strange!!
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,315
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
Hmm. I keep trying the Forum Link and it works every time.

I'll log out then in again (just for the hell of it) to see if all remains well or not.
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,315
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
Nope, all is well still. Pete, have you tried clearing Cookies? Sometimes that works after the Site has been "upgraded".
 
sonnetpete

sonnetpete

Grumpy Old Moderator
Staff member
Messages
7,277
My Satellite Setup
Laminas 1.2M fibre dish with an IBU, on a Clarke Tech USALS motor, covering 57E - 24.5W to an Octagon SX88. Displayed on a 20" Dyon LED TV.

Seperate 80 cm dish on 28E with a Humax Freesat for SWMBO.
Free Sat V8 meter. Sony Bravia 46" LCD, Sony BluRay and Home Cinema.
My Location
Normandy, France
Nope, cleared cookies and logged in again, still going to page not found.
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,796
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
sonnetpete

sonnetpete

Grumpy Old Moderator
Staff member
Messages
7,277
My Satellite Setup
Laminas 1.2M fibre dish with an IBU, on a Clarke Tech USALS motor, covering 57E - 24.5W to an Octagon SX88. Displayed on a 20" Dyon LED TV.

Seperate 80 cm dish on 28E with a Humax Freesat for SWMBO.
Free Sat V8 meter. Sony Bravia 46" LCD, Sony BluRay and Home Cinema.
My Location
Normandy, France
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,796
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
Works now, had forgotten about that link, now updated, sorry.:)
 
sonnetpete

sonnetpete

Grumpy Old Moderator
Staff member
Messages
7,277
My Satellite Setup
Laminas 1.2M fibre dish with an IBU, on a Clarke Tech USALS motor, covering 57E - 24.5W to an Octagon SX88. Displayed on a 20" Dyon LED TV.

Seperate 80 cm dish on 28E with a Humax Freesat for SWMBO.
Free Sat V8 meter. Sony Bravia 46" LCD, Sony BluRay and Home Cinema.
My Location
Normandy, France
Yay!! it works, thanks Rolfw.
 
H

Harper

Member
Messages
21
My Satellite Setup
Echostar AD3000IP
My Location
UK
I've had a similar problem for the last couple of days.
The bookmark I've used for years took me to Sats.co.uk home page which states:

Not Found
Apologies, but the page you requested could not be found. Perhaps searching will help followed by a search box

however, I created a new bookmark which solved that problem.

Unfortunately, I still have a similar problem which is, if I click on a link in a post, for example the link in the first post in the thread:

http://www.satellites.co.uk/forums/vbcms-comments/197393-article-one-ten-british-neighbourhoods-suffers-slow-broadband-speeds.html

I am taken to a page which states:

Not Found
Apologies, but the page you requested could not be found. Perhaps searching will help.

I've cleared the cookies and replaced with new ones but that hasn't helped although the links in posts 5 and 10 of this thread do work.

I'd appreciate any help you can give me to help me overcome this problem.

Regards,

Harper.
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,796
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
The above link works fine for me at the moment, although Chris was making some changes to the forum a day or so ago, so it may have been then that you clicked the link.
 
H

Harper

Member
Messages
21
My Satellite Setup
Echostar AD3000IP
My Location
UK
Hi rolfw,

Thanks for your response. The link I mentioned in my post works for me and takes me to a thread entitled: Article: One in Ten British Neighbourhoods Suffers from Slow Broadband Speeds however when I click on the link posted in the first post of that thread, it takes me to:
Not Found
Apologies, but the page you requested could not be found. Perhaps searching will help followed by a search box

Please could you confirm that the link posted in the first post of that thread takes you directly to the article to which it refers.

Regards,

Harper.
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,796
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
Sorry, misread your post, Chris redesigned the front end of the forum and that article was obviously moved, have now deleted the referring post. Thanks for letting us know.
 
H

Harper

Member
Messages
21
My Satellite Setup
Echostar AD3000IP
My Location
UK
Hi rolfw,

Thank you for the explanation.

Regards,

Harper.
 
Top