• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

PCMCIA problem

Messages
22
Likes
0
My Location
Egypt
#1
Dear All,
I have a problem that appears before I make any upgrade, which is my notebook doesn't detect the Matrix reloaded CAM when inserted in the PCMCIA interface. Please advise
 

waverider

Salty Tech Monster Mod
Messages
1,729
Likes
0
My Satellite Setup
Protek 9750 HD IP, Spiderbox 9000HD. Cryptik Digital H-H Mount with1.2m Oval Dish and a box in the garage consisting of 2 obsolete STBs, various Cards and a couple of cams!
My Location
South East England
#3
m_atef said:
Dear All,
I have a problem that appears before I make any upgrade, which is my notebook doesn't detect the Matrix reloaded CAM when inserted in the PCMCIA interface. Please advise
Have you downloaded any drivers yet?
 
Messages
6
Likes
0
#4
hi,i upgraded my MR twice by laptop and the last time i download 1.081 on it.but now it can't be start when insert in pcmcia slot by win XP .
i used the driver that was found at toecuttersden.com and other driver
please advise me.
thank you.
 

petchletch

Regular Member
Messages
38
Likes
0
#5
Were you using WindowsXP the last time you updated the CAM? Have you loaded any other software or hardware onto your PC since you last did a successfull update?
 
Messages
6
Likes
0
#6
hi,thanx fot your notice.
i did'nt add any hardware.but installed some software.
udate was successful but when i put it on my dec3000 it didn't find it.
and the problem exists yet.
i'm waiting for your helps.
thanx
 
Messages
6
Likes
0
#7
as I also have the same problem with the pcmcia not detecting the mr,magic,ect, it only detect's network card's I cannot change driver, I have tried to logon to toecuttersden but keep getting a bad link, anybody help!

I have posted about this here already ROLF suggested toecuttedsden