Periodic freezing/blocking

BobbyZa

Member
Joined
Jan 17, 2005
Messages
12
Reaction score
0
Points
0
Age
55
Hi.

I have had my Sky+ box (Pace TDS470N) for just over a year and a problem has started to emerge. Every few minutes the sound will disappear for a second or two and often the picture will freeze/show blocking as well. Admittedly, sometimes up to half an hour can pass without us seeing the problem. Quite annoying when watching a funny show and the sound disappears in the middle of the punch line. I also use the radio stations on the Sky+ box and there I have observed the problem as well.

I have done little so far to solve the problem – don’t know where to start really.

Any ideas?

Input 1 Signal Strength: ~40%
Input 1 Signal Quality: 80%
Input 1 Lock Indicator: OK
Input 2 Signal Strength: ~20%
Input 2 Signal Quality: 70%
Input 2 Lock Indicator: OK

Also, this is my 3rd box in 5 years. Have I been unlucky or are boxes of crap quality therefore only lasting 12-24 months?
 

satelliteman

Administrator
Staff member
Joined
May 7, 2007
Messages
12,033
Reaction score
382
Points
83
My Satellite Setup
See signature
My Location
East Midlands, UK & Lanzarote, Canary Islands
Hello,

Although the signal quality readings seem fine, the strength looks a little low; might be an issue.

Don't rely to much on the screen signal readings, they are not that accurate.

Could be a number of things:

1. It may be the dish has moved very slightly in the wind recently, requiring re-alignment

2. Could be down to a box problem after all, requiring replacement

3. Could be DECT interference problems (digital cordless phone) move base station to another position to see


Glad to help
 

BobbyZa

Member
Joined
Jan 17, 2005
Messages
12
Reaction score
0
Points
0
Age
55
Thanks for your ideas. I have investigated a little and found what may or may not be the culprit. Got the ladder out and climbed up on the roof. There I found 4 wires going down to the lounge and on the flat bit of the roof I saw something interesting. (See photos) It turns out the cables were joined using the proper metal bits. All fine. But then they were sealed using a tape that now (2 years later) has disintegrated. We have had a lot of rain recently (including today) and SKY signal is totally dead. My current theory is that water has penetrated and currently causing the total signal dropout. O-no

What do the experts think?

And what tape (or other method) lasts more than 2 years?

Thanks.
 

rolfw

Believe it when I see it Admin.
Staff member
Joined
May 1, 1999
Messages
38,081
Reaction score
1,455
Points
113
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
If you use good quality self amalgamating tape and a couple of layers, then it will last for many years, but better to run new cable in one length.
 
Top