poor sound on all channels

newcastleman32

Regular Member
Messages
48
Likes
0
#1
hi
Area Newcastle upon tyne
using
zone2 60 cm mini dish
universal lnb
pointing at Hotbird 13 east

Just bought a humax vaci 5300 an altho i have perfect pictures all the sound on all my channels are muffled beyond bearable comford listening ,including all radio stations
Ive been thro 7 scart leads an all settings in the box an theres nothing to resolve this
Thinking it was 2 broken scart outputs on my box tryed tuning to TV via RF lead an same result muffled sound
when i say muffled the best channels are just understandable other channels just produce a very loud poppin cracking noises
Sounds like a radio station on your hifi off tune abit
anyone got any ideas :-ohmy(
 
J

Jeff_19341

Guest
#4
You do not seem to be very lucky with your receivers. Did you ever get a remote for the Technomate? Have you tried a working receiver on that satellite and did you get good sound?
Have you tried a factory re-set on the Humax box?
 

newcastleman32

Regular Member
Messages
48
Likes
0
#5
im hoping to have better luck

the technomate my payment is pending in ebay an i bought a replacemnt remote which came today
reason im buyin 2 receivers is 1 set up is for a family member
So 1 is orderd other arrived an im having this trouble with it
Si i cant put me technomate on the dish
I have as explaned put my humax on a pals dish set up an same muffled sound
was busy looking at how to do a factory reset but humax site said no reset for that model

looking bleek then you agree a fault with box ?
 

newcastleman32

Regular Member
Messages
48
Likes
0
#6
no replys i guess its offical then i bought a shite broken box ,,oh well

it is my first salellite box ive had to mess on with really err well amstrad 48 channel astra analogue was me first to play with
but this me first multi sat box i just bought

it can only be discribed as listening to life with a perferated ear drum the audio defect ,,not that i have a peverated ear drum ,,im gussing it be like this

anyways while i have it to learn about tuning an feed hunting i noticed the vaci5300 firmwere i have ia dated 2000
ive spend few days looking for links to OTA updates an hard lookin at links an posts to intructions an advice from the past i have tried numerious transponders from web pages past an present,,,an always same message ""no update avalible now " hotbird an astra 19.2e

my mannual just says update via astra no frequency tho
i dont have a null cable so opting for OTA update

i know wont fix the audio problem but least giveme bit experiance farting about as they say

so in short anyone know the latest freq i can tune my humax vaci 5300 to get latest OTA firmwere
Reading about the last offical realese was dated 2004

thanks for time taken to read my moan an query
 

Llew

cerca trova...
Staff member
Messages
14,377
Likes
3,336
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
#7
According to Satcodx, the Humax OTA download frequency is on Astra 19E 12670V SR22000 FEC 5/6

Don't know if it applies to your receiver though.

Llew
 

newcastleman32

Regular Member
Messages
48
Likes
0
#8
one of the frequencys i tried yesterday that was givien on a web page from 2004 said OTA humax on 12669 V 19E

so i guess i tried that 1 an got same reply no new software avalible now
 
Messages
1,514
Likes
1
My Satellite Setup
Pace 2200 Sky digibox with ftv card, Comag SL65 FTA sat receiver, 40cm Sky minidish, Setpal terrestrial receiver (for free uk tv only!).
My Location
Midlands
#9
I don't have any of this stuff, but .....

"muffled", "like pierced eardrum", etc, sounds very like poor low frequency response in sound channel, maybe like using a low-pass only "telephone frequencies " filter. Which might be an actual hardware fault, but seems very unlikely.

Re-loading software should not make any difference to this at all (ie, I can't see what "programmable function" would cut the high audio frequencies!). Although, you might as well try it ......

Also, it's hard to see how a scart connector would have such a bad effect (some tiny hf loss on analogue audio signals along scarts, yes, but barely noticable!).

Finding the same problem via aerial is "good thinking", and maybe suggests a problem with the tv set. Can you try using another tv, maybe briefly borrow one? Anything - just a tiny portable - will show if that's it.

(or, can you feed Humax sound into a separate audio system?).

(or, can you get any analogue tv channels?).

TV set audio an be affected by inadequately "smoothed" power from the internal switch mode supply, maybe causing "rasping and buzzing", but doesn't sound like that either .......

ps, it isn't some really daft setup option? Can u easily set everything to "default"?
 

newcastleman32

Regular Member
Messages
48
Likes
0
#10
i thought it was a scart day 1 when the receiver arrived ,just went thro all the stages problem solving but looks like a box fault

what i meant spiney was the sound was poor with my box hooked up via scart leads,,so i tried tuning tv into box using an RF lead an didnt resolve the sound
i also used the Video an audio l/r jack plugs to hi fi an no difference
an i have 2 tv's also took it to me mates dish set up an same problem persists

the only settings for audio on the humax when service serching is u can set it to manual or to auto ,,mine set auto
only good thing to come out of the deal was the reciver came with a red viaccess cam which seems to work an il use

the guy on ebay i bought em off just messaged me an said the receiver was working a year ago when he last tryed it,far cry from the add he placed saying fully working,,, oh an told me to go to the humax support dept
which reading i know il get no joy there

like i say im waiting on a technomate comming an i have a working red viaccess cam an me art card works an good signal from dish ,
so im slowly getten there
 
Messages
1,514
Likes
1
My Satellite Setup
Pace 2200 Sky digibox with ftv card, Comag SL65 FTA sat receiver, 40cm Sky minidish, Setpal terrestrial receiver (for free uk tv only!).
My Location
Midlands
#11
OK, Newcastleman32, yes that does sound like a faulty Humax!
 
J

Jeff_19341

Guest
#13
The only thing I can think off is did you pay by credit card? If so complain to your credit card issuer. They should investigate the problem and you might/should get your money back. Keep copies of the ebay ad if you can, that helps.
 
Top