• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Power off

T24

Info Exec
Staff member
Messages
566
Likes
2
#1
Hi

I have to press the power button to shut down the computer using xp,any idea?start>shutdown..after some seconds (you can now shutdown the computer) appear,and I must press the power button.

Regards
 

PaulR

Dazed and Confused Admin
Staff member
Messages
15,580
Likes
3,033
My Satellite Setup
--------See sig--------
My Location
Wirral, NW UK and Vaucluse, France.
#2
Without knowing what your computer is it's difficult to be sure but first of all would go nto the computer's setup (bios or cmos) and look for something along the lines of "automatic shutdown" or "allow shutdown".

PaulR
 

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
24,286
Likes
5,184
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#3
I find the same problem withthe laptop running W98. This happens about 50% of the time. Ive got used to it.
 

PoloMint

Super Minty Mod
Messages
1,588
Likes
1
My Satellite Setup
1200cc with 100,000,000,000 neurons and 100,000,000,000,000 connections
My Location
Fife, Scotland
#4
Is this a new problem T24 or has your computer always done this?

You could try going to Control Panel>Power Options>APM (if it is there)/check that Advanced Power Management is enabled.

If you don’t have an APM setting try going to Device Manager/View/click
‘Show Hidden Devices’.

If ‘APM/NT Legacy Node’ is there but has a red x or yellow '?' then try enabling it.

If you don’t have either of those option then as PaulR suggests look for APM or Power Management in the BIOS and enable it.
 

T24

Info Exec
Staff member
Messages
566
Likes
2
#5
Many thanks M8s,I will try your sugesstions,yes may computer always done this.



Regards

T24
 
Messages
3
Likes
0
#6
Check in registry key:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]

PowerdownAfterShutdown hasvalue 1
 

T24

Info Exec
Staff member
Messages
566
Likes
2
#8
@polomint

Many thanks mate,the problem is solved.

(You could try going to Control Panel>Power Options>APM (if it is there)/check that

Advanced Power Management is enabled)