Problem with dish

Z

zanic

Regular Member
Messages
27
Likes
0
#1
Hi had my motorised stystem 1500ci+ for around 4 months now but channels my partner have been watching have been not working.

So i have clicked POS on my remote and i click it east once then the percentage goes up. I go to next satellite and do the same all channels increase percentage if i clcik east once but saving doesnt work i have to change east all the time when watching.

It seems to be cause of wind i think or shall i restart box? Im using usuals.

Shall i go back to thor and what channel? To try and alligin dish my self left or right?

Or call a professional?
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
Try sending the dish to thereference point ("0"), then see if it resettles.
 
J

Jeff_19341

Guest
#3
Another trick is to change your longitude in USALS by 0.1 degree or so to bring things into line again.
 
Z

zanic

Regular Member
Messages
27
Likes
0
#4
WOO HOO thanks guys i done it lol.


Dunno what i did heheheh.....clicked send to reference it done nothing box crashed turn back on and it was working :DDDd

THANKS GUYS!!!
 
J

Jeff_19341

Guest
#5
Nice to know that your are scanning the satellites again, thanks for the feedback.
:-boom :-mamster :-mamster
 
Top