Problem with Gemini images

DHeart

Speed Freak
Messages
118
Likes
0
My Satellite Setup
Dreambox 5620, Dreambox 500Si, with universal 3 LNB's and 2X 80cm dish.
My Location
Portugal
#1
Hi.
I have a problem with my DB.
I have flashed my DB with Gemini images, but doesn't work with versions later than 1.2. I have tried the 1.3, 1.4 and 1.5, and doesn't work with neither of them.
I have flashed other 5620, and it works fine with Gemini 1.5, with newcamd 6.1.
The process was the same in both.
Can anyone explain what's going on?
Does it have to do with the hardware version of the DB?
 

gameboy

Ding Dang Doo
Messages
4,305
Likes
5
My Satellite Setup
DreamBox 7000s - Nokia Freeview - Several GameBoys - DS Lite - ZX81 - SNES - N64 - Saturn - Dreamcast - PlayStation - PS2 - Gamecube - PSP - iPod - iPhone - XBox - PS3 - Wii - iPad - No Life!
My Location
Scotland
#2
DHeart said:
but doesn't work with versions later than 1.2. I have tried the 1.3, 1.4 and 1.5, and doesn't work with neither of them.
Can you give more detail on what doesn't work?

Did you try erasing the box and loading the standard image - flash - then the Gemini.

Most problems with these boxes are memory related - you have to delete everything to have enough space to load the new image etc.
 

T_G

The Consumate Dreamer
Staff member
Messages
6,634
Likes
211
My Satellite Setup
1 GigaBlue Quad plus, 1 Dreambox 5620, MOTECK SG2100A DISEqC Motor, 120 cm noname offset dish, Humax 95 cm offset dish and a few UK digiboxes.
My Location
Somewhere where the Sauer is Kraut and the Wurst is Brat
#3
Can yopu explain that to me: You are saying thaat it matters whatever you have had loaded on the box before? When I use the flashwizzard, doesn't it clear the memory etc??
 

DHeart

Speed Freak
Messages
118
Likes
0
My Satellite Setup
Dreambox 5620, Dreambox 500Si, with universal 3 LNB's and 2X 80cm dish.
My Location
Portugal
#4
It's strange, because any image that i load on the DB, as long as it's 1.2 or earlier, it works. But has a funny symptom.
The clock is never right with the time of the transponder. If i correct it, along the day it goes ahead of the transponder. By the end of the week, it has about 40m ahead of time.
If i load a Gemini image later then 1.2, it doesn't work. It boots normally, after i maintain pressed the "up" button, but doesn't show image on the tv.
Normally, after boot, i appears the language selection, the satellite configuration, etc. In this one, nothing.
I have tried the same Gemini image, on other 5620's, and they work just fine.

Thanks for the hint; I will try to load one original image, and after the Gemini image.

Anyone knows what's hapening?
 

PCD

DB Magician
Messages
632
Likes
1
#5
If the flash memory is not fully erased, many strange things can happen. I would suggest first load the 'erase' image 3 times, then load the official image and then any others. I am sorry I cannot upload the erase image here as I have run out of attachment space. Regards, pcd.
 

DHeart

Speed Freak
Messages
118
Likes
0
My Satellite Setup
Dreambox 5620, Dreambox 500Si, with universal 3 LNB's and 2X 80cm dish.
My Location
Portugal
#6
Another thing i've noticed, is that the images that will work, the front display shows "9999". The other images, that wolud not work, shows "----"
But on the other 5620 that i've flashed with the Gemini 1.5, and works, shows "----".
Were can i find the erase image?
 

DHeart

Speed Freak
Messages
118
Likes
0
My Satellite Setup
Dreambox 5620, Dreambox 500Si, with universal 3 LNB's and 2X 80cm dish.
My Location
Portugal
#7
On the Gemini 1.2 image, i've tried to install the newcamd 6.1 emu, without sucess. I'v tried with the Keywizard software, with the blue panel function, and doesn't appear on the dropdown emu menu; but strangelly appears on the addon delete menu!
Anyone knows what's hapening?
Were do i find the erase image?
 

PCD

DB Magician
Messages
632
Likes
1
#8
DHeart said:
Another thing i've noticed, is that the images that will work, the front display shows "9999". The other images, that wolud not work, shows "----"
But on the other 5620 that i've flashed with the Gemini 1.5, and works, shows "----".
Were can i find the erase image?
The version I have is 7mb. Not sure if it is only meant for the 7000 although experts have recommended it for 5620s with boot problems. If you want to pursue, the image and more info in sat-industry forum. Regards.
 

DHeart

Speed Freak
Messages
118
Likes
0
My Satellite Setup
Dreambox 5620, Dreambox 500Si, with universal 3 LNB's and 2X 80cm dish.
My Location
Portugal
#9
Thanks for the hint!
I will search.
 

PCD

DB Magician
Messages
632
Likes
1
#10
Booting up problems, particularly with 5620s have been reported many times in the past. It usually occurs after flashing with a new image. For testing new images it is always safer to install first on multiboot, especially as now it is available for the smaller boxes through nfs. Regards.
 
Top