• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problem with Irdeto FREECAM

R

rggpascual

Guest
#1
Hi all!

I've a problem with my Irdeto 4.7 ALLCAM patched to FREECAM 2.018.

It has been working OK till last tuesday.

Yesterday, when I turned on my reveiver I couldn't see anything.

I'm using funcard and 5 in 1 and no led was brightning on funcard.

The receiver says CAM is OK on startup, but when I go to menus and try to see configuration, first it says it's FREECAM and suddenly it says it's IRDETO cam and that I must insert a valid car :-(

I've patched again the cam to FREECAM 2.018 and all was OK, but still same shymptoms.

any help??

regards.
 

PRINCE

Regular Member
Messages
138
Likes
0
My Location
uh::
#2
Hi,

Try patching your cam with the Mascetti version, you can find it here http://sat.isp.net.pl/index.php
Search for kina*

Regards

Prince
 
R

rggpascual

Guest
#3
Thanks PRINCE,

I have patched my cam with the Mascetti version, and now I don't have "INSERT SMARD, PRESS OK OR EXIT" messages, but still no leds brightning on funcard, and of course no channel open.

any idea???

regards,
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,619
Likes
1,254
My Satellite Setup
See signature
My Location
Berkshire
#4
Make sure that the cam is not in card emulation mode, you can do this in the goodies menu.

Rolf
 
R

rggpascual

Guest
#5
Rolfw,

Emulation mode is Off, but no flashing lights in funcard. I'm afraid the cam is damaged in any way.

regards,
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,619
Likes
1,254
My Satellite Setup
See signature
My Location
Berkshire
#6
Could well be, but have you tried another card perhaps? Normally if the receiver recognises the CAM and shows all of the correct information, then its OK, but obviously there are exceptions.

Rolf
 
R

rggpascual

Guest
#7
Rolfw,

It works OK with Aston CAM, so I think the receiver is working well.
The FREECAM module is also detected on startup without problem, but as I've said still doesn't work.

regards,
 

PRINCE

Regular Member
Messages
138
Likes
0
My Location
uh::
#8
Hi,

Try different 5 in 1 Files, and also DS95in1 ,as I think if you were able to flash the cam and the receiver recognised it, it can't be damaged.What settings is in the cam menu. Probably if you provide more details, someone might be able to tell you what you are doing wrong.

Regards

Prince
 
R

rggpascual

Guest
#9
Hi,

These are the settings:

Debug: OFF
ECM: I/BC/S/V/N
EMU: OFF

I've tested with Satkoos and Cardmanie files. It seems the CAM doesn't communicate with funcard.

regards,
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,619
Likes
1,254
My Satellite Setup
See signature
My Location
Berkshire
#10
[updated:LAST EDITED ON 08-Jul-02 AT 08:18 AM (GMT)]Hmm, not much else that I can suggest on this, if you've tried with other cards and you've tried the card with other CAMs, then it may well be that the CAM needs repairing. Unless anyone else has any ideas.

Have you tried updating the keys on the CAM and using the Emulation mode to see if it works?

Rolf
 

PRINCE

Regular Member
Messages
138
Likes
0
My Location
uh::
#11
Hi,

Have you tried DS9.What message is the receiver displaying when you are using the funcards.

Regards

Prince
 

Burnt Chips

Overclocker Supreme & General Mad B*st*rd
Messages
453
Likes
0
My Location
sunny manchester (i wish )
#12
You could be up Sh*t creek, Same happened to me I was informed that
either Try (a) first,repetetive insertion of cards may deposit
grease or simular on pins, so i put cd head cleansing fluid on a card
but to no affect.Secondly (and far more twitchy)Constant removal and reinsertion of card may squash pins upward as not to allow good contact with card,also heat distortion of card(sounded like me this 1 my little nipper was always pulling out me cards and flirting em around the house) must be why named(funcards).Took a long pin and
Fumbled around in the slot and managed to hook the pins 1 at a time
this cured my problem(if you are brave you could always undo
allen-key bolts and bend em that way. HOPE THIS WILL HELP.
DAVE.